<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theabaconian.com/xmlrpc.php" />
<title>Maxwell&#8217;s Supermarket Reopens in Wake of Dorian &#8211; The Abaconian</title>
<meta property="og:title" content="Maxwell&#8217;s Supermarket Reopens in Wake of Dorian - The Abaconian"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Maxwell’s Supermarket opened its doors to the public once again on Thursday, October 7, 2019 making"/>
<meta property="og:url" content="http://www.theabaconian.com/2019/11/09/maxwells-supermarket-reopens-in-wake-of-dorian/"/>
<meta property="og:site_name" content="The Abaconian"/>
<meta property="og:image" content="http://www.theabaconian.com/wp-content/uploads/2019/11/maxwells.jpg" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://app.ecwid.com/script.js?4774047&data_platform=wporg&lang=en&data_g=0000000000" />
<link rel="prerender" href="http://www.theabaconian.com/store/" />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Abaconian &raquo; Feed" href="http://www.theabaconian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Abaconian &raquo; Comments Feed" href="http://www.theabaconian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Abaconian &raquo; Maxwell&#8217;s Supermarket Reopens in Wake of Dorian Comments Feed" href="http://www.theabaconian.com/2019/11/09/maxwells-supermarket-reopens-in-wake-of-dorian/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theabaconian.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='http://www.theabaconian.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.theabaconian.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='http://www.theabaconian.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='http://www.theabaconian.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='http://www.theabaconian.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='http://www.theabaconian.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.theabaconian.com/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.theabaconian.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://www.theabaconian.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.theabaconian.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.theabaconian.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/www.theabaconian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","trackPublicPage":"1","storeId":"4774047"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"http:\/\/www.theabaconian.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/plugins/photo-gallery/js/scripts.min.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://www.theabaconian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theabaconian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theabaconian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PM Holds Town Halls in Man-O-War &#038; Hope Town' href='http://www.theabaconian.com/2019/11/02/pm-holds-town-halls-in-man-o-war-hope-town/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="http://www.theabaconian.com/2019/11/09/maxwells-supermarket-reopens-in-wake-of-dorian/" />
<link rel='shortlink' href='http://www.theabaconian.com/?p=19261' />
<link rel="alternate" type="application/json+oembed" href="http://www.theabaconian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theabaconian.com%2F2019%2F11%2F09%2Fmaxwells-supermarket-reopens-in-wake-of-dorian%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theabaconian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theabaconian.com%2F2019%2F11%2F09%2Fmaxwells-supermarket-reopens-in-wake-of-dorian%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;
</script><script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'http://www.theabaconian.com/store/';		
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.theabaconian.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.theabaconian.com/?wordfence_lh=1&hid=27FB854454B5618AE05EBC59D65068C9');
</script><link rel="shortcut icon" href="http://www.theabaconian.com/wp-content/uploads/2018/10/favicon.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.theabaconian.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.theabaconian.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theabaconian.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theabaconian.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theabaconian.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #37b8eb;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#37b8eb;
}

::-webkit-scrollbar-thumb{
	background-color:#37b8eb !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #37b8eb;
}

.search-block:after {
	border-right-color:#37b8eb;
}

body.rtl .search-block:after {
	border-left-color:#37b8eb;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #37b8eb;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #37b8eb;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #37b8eb;
	border-color: #37b8eb;
}

#order_review,
#order_review_heading {
	border-color: #37b8eb;
}


body {
	background-color: #ffffff !important;
	background-image : url(http://www.theabaconian.com/wp-content/themes/sahifa/images/patterns/body-bg9.png);
	background-position: top center;
}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.theabaconian.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.theabaconian.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="post-template-default single single-post postid-19261 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.theabaconian.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theabaconian.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-11322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11322"><a href="http://www.theabaconian.com/store/">Subscribe</a></li>
<li id="menu-item-11323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11323"><a href="http://www.theabaconian.com/adverts/classifieds/">Classifieds</a></li>
<li id="menu-item-11325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11325"><a href="http://www.theabaconian.com/emergency-medical-services/">Emergency Services</a></li>
<li id="menu-item-16870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16870"><a href="http://www.theabaconian.com/restaurants/">Restaurants</a></li>
<li id="menu-item-11324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11324"><a href="http://www.theabaconian.com/marinas/">Marinas</a></li>
<li id="menu-item-16948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16948"><a href="http://www.theabaconian.com/vehicle-home-rentals/">Vehicles &#038; Lodging</a></li>
<li id="menu-item-16876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16876"><a href="http://www.theabaconian.com/guides-excursions/">Guides</a></li>
<li id="menu-item-11327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11327"><a href="http://www.theabaconian.com/ferry-schedules/">Ferry Schedules</a></li>
<li id="menu-item-11328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11328"><a href="http://www.theabaconian.com/about/">About</a></li>
<li id="menu-item-11329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11329"><a href="http://www.theabaconian.com/contact/">Contact</a></li>
<li id="menu-item-11330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11330"><a href="http://www.theabaconian.com/advertising/">Advertising</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.theabaconian.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theabaconian.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:5px; margin-bottom:5px;">
			<h2>								<a title="The Abaconian" href="http://www.theabaconian.com/">
					<img src="http://www.theabaconian.com/wp-content/uploads/2015/08/logo-Clear-Background.png" alt="The Abaconian"  /><strong>The Abaconian Abaco&#039;s Most Complete News Source</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-navigation" class="menu"><li id="menu-item-19260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19260"><a href="http://www.theabaconian.com/category/news/local/">Local</a></li>
<li id="menu-item-17966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17966"><a href="http://www.theabaconian.com/category/issues/">Digital Editions</a></li>
<li id="menu-item-17965" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17965"><a href="http://www.theabaconian.com/category/business/">Business</a></li>
<li id="menu-item-17967" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17967"><a href="http://www.theabaconian.com/category/featured/">Featured</a></li>
<li id="menu-item-17968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17968"><a href="http://www.theabaconian.com/category/lifestyles/">Lifestyles</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-17972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17972"><a href="http://www.theabaconian.com/category/lifestyles/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-17973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17973"><a href="http://www.theabaconian.com/category/lifestyles/people/">People</a></li>
	<li id="menu-item-17974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17974"><a href="http://www.theabaconian.com/category/lifestyles/religion/">Religion</a></li>
	<li id="menu-item-17975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17975"><a href="http://www.theabaconian.com/category/lifestyles/youth/">Youth</a></li>
</ul>
</li>
<li id="menu-item-17970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17970"><a href="http://www.theabaconian.com/category/opinion/">Opinion</a></li>
<li id="menu-item-17971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17971"><a href="http://www.theabaconian.com/category/sports/">Sports</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.theabaconian.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.theabaconian.com/category/business/">Business</a></span> <span class="delimiter">/</span> <span class="current">Maxwell&#8217;s Supermarket Reopens in Wake of Dorian</span></div>
		

		
		<article class="post-listing post-19261 post type-post status-publish format-standard has-post-thumbnail  category-business category-featured" id="the-post">
			
			<div class="single-post-thumb">
			<img width="576" height="319" src="http://www.theabaconian.com/wp-content/uploads/2019/11/maxwells.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://www.theabaconian.com/wp-content/uploads/2019/11/maxwells.jpg 576w, http://www.theabaconian.com/wp-content/uploads/2019/11/maxwells-300x166.jpg 300w" sizes="(max-width: 576px) 100vw, 576px" />		</div>
	
		<div class="single-post-caption">Maxwell's Supermarket reopened in Marsh Harbour on Oct 7, 2019 bringing a great deal of relief and normalcy to the residents of Abaco surviving in the wake of Hurricane Dorian.</div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Maxwell&#8217;s Supermarket Reopens in Wake of Dorian</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.theabaconian.com/author/kpearce/" title="">Kristen Pearce </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.theabaconian.com/category/business/" rel="category tag">Business</a>, <a href="http://www.theabaconian.com/category/featured/" rel="category tag">Featured</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.theabaconian.com/2019/11/09/maxwells-supermarket-reopens-in-wake-of-dorian/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>531 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					
<p>Maxwell’s Supermarket opened its doors to the public once
again on Thursday, October 7, 2019 making it the first grocery store opened in
Marsh Harbour since Hurricane Dorian. <br>
<br>
The store was stocked and ready to serve Abaco. The parking lot was full and
all the carts were being used, as hundreds of people flooded into the store for
a bit of normalcy. You have never seen people so happy to be in a grocery
store. And we are pleased to announce that Maxwells is Vat free. </p>



<p>The people of Abaco wish to thank owner, Chad Sawyer,
working so hard to offer this ray of hope and invitation for others to come
back home soon.</p>



<p>The furniture department is also open (the entrance can be found on the
left side of the building.)<br>
Fredericks Agency is temporarily set up inside as well.<br>
<br>
And coming soon will be BTC, Cable Bahamas, Commonwealth Bank, and a pharmacy.</p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://www.theabaconian.com/?p=19261" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.theabaconian.com/?p=19261" data-text="Maxwell&#8217;s Supermarket Reopens in Wake of Dorian" data-via="" data-lang="en">tweet</a></li>
							<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.theabaconian.com/?p=19261&amp;media=http://www.theabaconian.com/wp-content/uploads/2019/11/maxwells.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2019-11-09T14:30:20-05:00","datePublished":"2019-11-09T14:30:20-05:00","dateModified":"2019-11-09T14:30:21-05:00","headline":"Maxwell&#8217;s Supermarket Reopens in Wake of Dorian","name":"Maxwell&#8217;s Supermarket Reopens in Wake of Dorian","keywords":[],"url":"http:\/\/www.theabaconian.com\/2019\/11\/09\/maxwells-supermarket-reopens-in-wake-of-dorian\/","description":"Maxwell\u2019s Supermarket opened its doors to the public once again on Thursday, October 7, 2019 making it the first grocery store opened in Marsh Harbour since Hurricane Dorian. The store was stocked and","copyrightYear":"2019","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Abaconian","logo":{"@type":"ImageObject","url":"http:\/\/www.theabaconian.com\/wp-content\/uploads\/2015\/08\/Website-Logo1.jpg"}},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.theabaconian.com\/2019\/11\/09\/maxwells-supermarket-reopens-in-wake-of-dorian\/"},"author":{"@type":"Person","name":"Kristen Pearce","url":"http:\/\/www.theabaconian.com\/author\/kpearce\/"},"articleSection":"Business,Featured","articleBody":"\nMaxwell\u2019s Supermarket opened its doors to the public once\nagain on Thursday, October 7, 2019 making it the first grocery store opened in\nMarsh Harbour since Hurricane Dorian. \n\nThe store was stocked and ready to serve Abaco. The parking lot was full and\nall the carts were being used, as hundreds of people flooded into the store for\na bit of normalcy. You have never seen people so happy to be in a grocery\nstore. And we are pleased to announce that Maxwells is Vat free. \n\n\n\nThe people of Abaco wish to thank owner, Chad Sawyer,\nworking so hard to offer this ray of hope and invitation for others to come\nback home soon.\n\n\n\nThe furniture department is also open (the entrance can be found on the\nleft side of the building.)\nFredericks Agency is temporarily set up inside as well.\n\nAnd coming soon will be BTC, Cable Bahamas, Commonwealth Bank, and a pharmacy.\n","image":{"@type":"ImageObject","url":"http:\/\/www.theabaconian.com\/wp-content\/uploads\/2019\/11\/maxwells.jpg","width":696,"height":319}}</script>
		</article><!-- .post-listing -->
		

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://www.theabaconian.com/2019/11/02/pm-holds-town-halls-in-man-o-war-hope-town/" rel="prev"><span>Previous</span> PM Holds Town Halls in Man-O-War &#038; Hope Town</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theabaconian.com/2019/11/02/pm-holds-town-halls-in-man-o-war-hope-town/">
						<img width="310" height="165" src="http://www.theabaconian.com/wp-content/uploads/2019/11/PM-HT-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theabaconian.com/2019/11/02/pm-holds-town-halls-in-man-o-war-hope-town/" rel="bookmark">PM Holds Town Halls in Man-O-War &#038; Hope Town</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theabaconian.com/2019/09/19/abaco-chamber-of-commerce-holds-meeting-for-evacuated-abaco-business-persons/">
						<img width="310" height="165" src="http://www.theabaconian.com/wp-content/uploads/2017/04/Abaco-Chamber-Logo-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theabaconian.com/2019/09/19/abaco-chamber-of-commerce-holds-meeting-for-evacuated-abaco-business-persons/" rel="bookmark">Abaco Chamber of Commerce Holds Meeting for Evacuated Abaco Business Persons</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>September 19, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theabaconian.com/2019/08/16/princess-athena-alexis-crowned-as-abkc-bahamas-champion/">
						<img width="310" height="165" src="http://www.theabaconian.com/wp-content/uploads/2019/08/dog-2-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theabaconian.com/2019/08/16/princess-athena-alexis-crowned-as-abkc-bahamas-champion/" rel="bookmark">Princess Athena Alexis Crowned as ABKC Bahamas Champion</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>August 16, 2019</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.theabaconian.com/2019/08/15/16th-abaco-business-outlook-coming-september-5/">
					<img width="310" height="165" src="http://www.theabaconian.com/wp-content/uploads/2019/08/abo-photo-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.theabaconian.com/2019/08/15/16th-abaco-business-outlook-coming-september-5/" rel="bookmark">16th Abaco Business Outlook Coming September 5</a></h2>
			<p>Under the theme “Connecting Resources, Maximizing Opportunities, Transforming Abaco”, the 16th Annual Abaco Business Outlook &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="text-9" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><span id="code_begin" class="sc"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_19254"><a href="http://www.theabaconian.com/wp-content/uploads/2019/11/Fredericks-Agency.jpg"><img src="http://www.theabaconian.com/wp-content/uploads/2019/11/Fredericks-Agency-250x300.jpg" alt="" width="250" height="300" class="aligncenter size-medium wp-image-19255" /></a></div></div></span></p>
</div>
		</div></div><!-- .widget /--><div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheAbaconian/?ref=bookmarks&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="wpadverts-widget-ads-2" class="widget wpadverts-widget-recent"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">
        <div class="wpjb adverts-widget adverts-widget-categories">
            <div class="adverts-grid adverts-grid-compact">
                                                                            <div class="adverts-widget-recent advert-id-18104">
                    
                                        
                    <div class="advert-widget-recent-item-text ">
                        <div class="advert-widget-recent-item">
                            <span class="adverts-widget-recent-title">
                                <a href="http://www.theabaconian.com/advert/17-mako-171-centre-console/">17’ Mako 171 Centre Console</a>
                            </span>
                        </div>

                        
                                                <span class="advert-widget-recent-price">$7,500.00</span>
                                            </div>
                    
                </div>
                                                                <div class="adverts-widget-recent advert-id-18101">
                    
                                        
                    <div class="advert-widget-recent-item-text ">
                        <div class="advert-widget-recent-item">
                            <span class="adverts-widget-recent-title">
                                <a href="http://www.theabaconian.com/advert/1979-catalina-27/">1979 Catalina 27’</a>
                            </span>
                        </div>

                        
                                                <span class="advert-widget-recent-price">$4,000.00</span>
                                            </div>
                    
                </div>
                                                                <div class="adverts-widget-recent advert-id-18100">
                    
                                        
                    <div class="advert-widget-recent-item-text ">
                        <div class="advert-widget-recent-item">
                            <span class="adverts-widget-recent-title">
                                <a href="http://www.theabaconian.com/advert/mercury-90-hp-outboard/">Mercury 90 HP Outboard</a>
                            </span>
                        </div>

                        
                                                <span class="advert-widget-recent-price">$2,100.00</span>
                                            </div>
                    
                </div>
                                                                <div class="adverts-widget-recent advert-id-18099">
                    
                                        
                    <div class="advert-widget-recent-item-text ">
                        <div class="advert-widget-recent-item">
                            <span class="adverts-widget-recent-title">
                                <a href="http://www.theabaconian.com/advert/angels-academy-teaching-positions-available/">Angels Academy Teaching Positions available</a>
                            </span>
                        </div>

                        
                                            </div>
                    
                </div>
                                                                <div class="adverts-widget-recent advert-id-18097">
                    
                                        
                    <div class="advert-widget-recent-item-text ">
                        <div class="advert-widget-recent-item">
                            <span class="adverts-widget-recent-title">
                                <a href="http://www.theabaconian.com/advert/little-orchard-double-lot/">Little Orchard, Double lot</a>
                            </span>
                        </div>

                        
                                                <span class="advert-widget-recent-price">$615,000.00</span>
                                            </div>
                    
                </div>
                                        </div>
        </div>

                </div></div><!-- .widget /--><div id="pages-3" class="widget widget_pages"><div class="widget-top"><h4>Visitor Information</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
			<li class="page_item page-item-173"><a href="http://www.theabaconian.com/contact/">Contact</a></li>
<li class="page_item page-item-1995"><a href="http://www.theabaconian.com/ferry-schedules/">Ferry Schedules</a></li>
<li class="page_item page-item-2007"><a href="http://www.theabaconian.com/emergency-medical-services/">Emergency Services</a></li>
<li class="page_item page-item-2011"><a href="http://www.theabaconian.com/marinas/">Marinas</a></li>
<li class="page_item page-item-6379"><a href="http://www.theabaconian.com/calendar/">Calendar</a></li>
<li class="page_item page-item-16866"><a href="http://www.theabaconian.com/restaurants/">Restaurants</a></li>
<li class="page_item page-item-16873"><a href="http://www.theabaconian.com/guides-excursions/">Guides</a></li>
<li class="page_item page-item-16943"><a href="http://www.theabaconian.com/vehicle-home-rentals/">Vehicles &#038; Lodging</a></li>
		</ul>
			</div></div><!-- .widget /--><div id="text-7" class="widget widget_text"><div class="widget-top"><h4>Sign up for our Newsletter!</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="http://theabaconian.us3.list-manage.com/subscribe/post?u=ab59b5c5567550753e3b65199&amp;id=a1add01c6d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <strong>Tell me about Events, Promotions &amp; Giveaways in </strong>
    <ul><li><input type="checkbox" value="1" name="group[7849][1]" id="mce-group[7849]-7849-0"><label for="mce-group[7849]-7849-0">Marsh Harbour &amp; Mainland Abaco</label></li>
<li><input type="checkbox" value="2" name="group[7849][2]" id="mce-group[7849]-7849-1"><label for="mce-group[7849]-7849-1">Hope Town, Man-O-War &amp; Guana</label></li>
<li><input type="checkbox" value="4" name="group[7849][4]" id="mce-group[7849]-7849-2"><label for="mce-group[7849]-7849-2">Green Turtle &amp; Treasure Cay</label></li>
<li><input type="checkbox" value="8" name="group[7849][8]" id="mce-group[7849]-7849-3"><label for="mce-group[7849]-7849-3">Nationally</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_ab59b5c5567550753e3b65199_a1add01c6d" value=""></div>
	<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup--></div>
		</div></div><!-- .widget /--><div id="wpadverts-widget-categories-4" class="widget wpadverts-widget-categories"><div class="widget-top"><h4>Classifieds</h4><div class="stripe-line"></div></div>
						<div class="widget-container">        <div class="wpjb adverts-widget adverts-widget-categories">
            <div class="adverts-grid adverts-grid-compact">
                                                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://www.theabaconian.com/advert-category/boats-and-marine/">Boats and Marine</a>
                                                        (3)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://www.theabaconian.com/advert-category/jobs/">Jobs</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://www.theabaconian.com/advert-category/property-for-sale/">Property for Sale</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                 
            </div>
        </div>
        </div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-1c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="custom_html-4" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6162627502995497",
    enable_page_level_ads: true
  });
</script></div></div></div><!-- .widget /-->		</div>
	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theabaconian.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright The Abaconian 2019, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.theabaconian.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><link rel='stylesheet' id='adverts-frontend-css'  href='http://www.theabaconian.com/wp-content/plugins/wpadverts/assets/css/adverts-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-icons-css'  href='http://www.theabaconian.com/wp-content/plugins/wpadverts/assets/css/adverts-glyphs.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theabaconian.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>