<!DOCTYPE html>
<html lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theabaconian.com/xmlrpc.php" />
<title>Hope Town Council Meets &#8211; The Abaconian</title>
<meta property="og:title" content="Hope Town Council Meets - The Abaconian"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Members of the Hope Town District Council were dismayed when they met on July 24 that Nassau authori"/>
<meta property="og:url" content="http://www.theabaconian.com/2018/08/07/hope-town-council-meets/"/>
<meta property="og:site_name" content="The Abaconian"/>
<meta property="og:image" content="http://www.theabaconian.com/wp-content/uploads/2016/07/Hope-Town-District-Council.jpg" />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Abaconian &raquo; Feed" href="http://www.theabaconian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Abaconian &raquo; Comments Feed" href="http://www.theabaconian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Abaconian &raquo; Hope Town Council Meets Comments Feed" href="http://www.theabaconian.com/2018/08/07/hope-town-council-meets/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theabaconian.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://www.theabaconian.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='http://www.theabaconian.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.theabaconian.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://www.theabaconian.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.theabaconian.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.theabaconian.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.theabaconian.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/www.theabaconian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/www.theabaconian.com\/wp-admin\/admin-ajax.php","post_id":"15807"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://www.theabaconian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theabaconian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theabaconian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='BNT Urges Mariners to Learn Park Boundaries' href='http://www.theabaconian.com/2018/08/07/bnt-urges-mariners-to-learn-park-boundaries/' />
<link rel='next' title='As No Name Pigs Popularity Increases So Does Need for Care' href='http://www.theabaconian.com/2018/08/07/as-no-name-pigs-popularity-increases-so-does-need-for-care/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.theabaconian.com/2018/08/07/hope-town-council-meets/" />
<link rel='shortlink' href='http://www.theabaconian.com/?p=15807' />
<link rel="alternate" type="application/json+oembed" href="http://www.theabaconian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theabaconian.com%2F2018%2F08%2F07%2Fhope-town-council-meets%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theabaconian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theabaconian.com%2F2018%2F08%2F07%2Fhope-town-council-meets%2F&#038;format=xml" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://d201eyh6wia12q.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3fi9i0jj23cau.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://ecwid-static-ru.gcdn.co" rel="preconnect" crossorigin />
<link href="https://ecwid-images-ru.gcdn.co" rel="preconnect" crossorigin />
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link rel="prefetch" href="https://app.ecwid.com/script.js?4774047&data_platform=wporg" />
<link rel="prerender" href="http://www.theabaconian.com/store/" />
<script type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;
</script><script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'http://www.theabaconian.com/store/';		
</script><meta property="fb:app_id" content="834737233226644"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.theabaconian.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel="shortcut icon" href="http://www.theabaconian.com/wp-content/uploads/2016/10/AbaconianSplashPage.jpg" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.theabaconian.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.theabaconian.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theabaconian.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theabaconian.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theabaconian.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #37b8eb;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#37b8eb;
}

::-webkit-scrollbar-thumb{
	background-color:#37b8eb !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #37b8eb;
}
	
.search-block:after {
	border-right-color:#37b8eb;
}

body.rtl .search-block:after {
	border-left-color:#37b8eb;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #37b8eb;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #37b8eb;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #37b8eb;
	border-color: #37b8eb;
}

#order_review,
#order_review_heading {
	border-color: #37b8eb;
}

	
body {
	background-image : url(http://www.theabaconian.com/wp-content/themes/sahifa/images/patterns/body-bg45.png);
	background-position: top center;
}

</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.theabaconian.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.theabaconian.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<link rel="icon" href="http://www.theabaconian.com/wp-content/uploads/2016/10/AbaconianSplashPage-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://www.theabaconian.com/wp-content/uploads/2016/10/AbaconianSplashPage-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.theabaconian.com/wp-content/uploads/2016/10/AbaconianSplashPage-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://www.theabaconian.com/wp-content/uploads/2016/10/AbaconianSplashPage-300x300.jpg" />
</head>
<body id="top" class="post-template-default single single-post postid-15807 single-format-standard lazy-enabled wpbdp-with-button-styles">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.theabaconian.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theabaconian.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-11322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11322"><a href="http://www.theabaconian.com/store/">Subscribe</a></li>
<li id="menu-item-11323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11323"><a href="http://www.theabaconian.com/adverts/classifieds/">Classifieds</a></li>
<li id="menu-item-13665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13665"><a href="http://www.theabaconian.com/calendar/">Calendar</a></li>
<li id="menu-item-11324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11324"><a href="http://www.theabaconian.com/marinas/">Marinas</a></li>
<li id="menu-item-11325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11325"><a href="http://www.theabaconian.com/emergency-medical-services/">Emergency Services</a></li>
<li id="menu-item-11326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11326"><a href="http://www.theabaconian.com/airlines-serving-abaco/">Airlines</a></li>
<li id="menu-item-11327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11327"><a href="http://www.theabaconian.com/ferry-schedules/">Ferry Schedules</a></li>
<li id="menu-item-11328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11328"><a href="http://www.theabaconian.com/about/">About</a></li>
<li id="menu-item-11329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11329"><a href="http://www.theabaconian.com/contact/">Contact</a></li>
<li id="menu-item-11330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11330"><a href="http://www.theabaconian.com/advertising/">Advertising</a></li>
<li id="menu-item-13693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13693"><a href="http://www.theabaconian.com/business-directory/">Business Directory</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.theabaconian.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theabaconian.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:5px; margin-bottom:5px;">
			<h2>								<a title="The Abaconian" href="http://www.theabaconian.com/">
					<img src="http://www.theabaconian.com/wp-content/uploads/2015/08/logo-Clear-Background.png" alt="The Abaconian"  /><strong>The Abaconian Abaco&#039;s Most Complete News Source</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-reading-categories" class="menu"><li id="menu-item-11317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11317"><a href="http://theabaconian.com">Home</a></li>
<li id="menu-item-5478" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-5478"><a href="http://www.theabaconian.com/category/news/">News</a></li>
<li id="menu-item-5481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5481"><a href="http://www.theabaconian.com/category/issues/">Digital Editions</a></li>
<li id="menu-item-5477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5477"><a href="http://www.theabaconian.com/category/lifestyles/">Lifestyles</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-11332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11332"><a href="http://www.theabaconian.com/category/lifestyles/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-11334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11334"><a href="http://www.theabaconian.com/category/lifestyles/youth/">Youth</a></li>
</ul>
</li>
<li id="menu-item-5479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5479"><a href="http://www.theabaconian.com/category/sports/">Sports</a></li>
<li id="menu-item-5480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5480"><a href="http://www.theabaconian.com/category/business/">Business</a></li>
<li id="menu-item-5482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5482"><a href="http://www.theabaconian.com/category/opinion/">Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-11333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11333"><a href="http://www.theabaconian.com/category/opinion/letters-to-the-editor-opinion/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-11331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11331"><a href="http://www.theabaconian.com/adverts/classifieds/">Classifieds</a></li>
</ul></div>										<a href="http://www.theabaconian.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.theabaconian.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.theabaconian.com/category/news/">News</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.theabaconian.com/category/news/local/">Local</a></span> <span class="delimiter">/</span> <span class="current">Hope Town Council Meets</span></div>
		

		
		<article class="post-listing post-15807 post type-post status-publish format-standard has-post-thumbnail  category-local tag-local-gov tag-htdc" id="the-post">
			
			<div class="single-post-thumb">
			<img width="320" height="320" src="http://www.theabaconian.com/wp-content/uploads/2016/07/Hope-Town-District-Council.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://www.theabaconian.com/wp-content/uploads/2016/07/Hope-Town-District-Council.jpg 320w, http://www.theabaconian.com/wp-content/uploads/2016/07/Hope-Town-District-Council-150x150.jpg 150w, http://www.theabaconian.com/wp-content/uploads/2016/07/Hope-Town-District-Council-300x300.jpg 300w, http://www.theabaconian.com/wp-content/uploads/2016/07/Hope-Town-District-Council-135x135.jpg 135w, http://www.theabaconian.com/wp-content/uploads/2016/07/Hope-Town-District-Council-125x125.jpg 125w, http://www.theabaconian.com/wp-content/uploads/2016/07/Hope-Town-District-Council-67x67.jpg 67w" sizes="(max-width: 320px) 100vw, 320px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Hope Town Council Meets</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.theabaconian.com/author/david-ralph/" title="">David Ralph </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.theabaconian.com/category/news/local/" rel="category tag">Local</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.theabaconian.com/2018/08/07/hope-town-council-meets/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>27 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
						
		<p>Members of the Hope Town District Council were dismayed when they met on July 24 that Nassau authorities have not taken more interest in arranging for filling the three vacant Council seats, two for Elbow Cay and one for Man-O-War. They will send a letter to the newly appointed minister for Local Government, the Hon. Renward Wells.</p>
<p>Several properties in Hope Town and Man-O-War are pressing Council to acknowledge their right to have a dock. However, several public docks are heavily used with boats infringing on the use of private adjoining docks. Present and past Councils have tended to view the public’s use of the public dock as more important than the rights of adjoining property. The issue was not resolved although it is becoming more contentious.</p>
<p>A Hope Town resident made a passionate and well documented plea for Council to use its best efforts to deny a web shop application. If approved, this would be the second numbers house business for Hope Town. The presentation also requested Council’s efforts to have the web shop shut down located beside the Methodist manse. The grant of a business license is outside Council’s authority although occasionally the Council has been asked for its opinion on an application. The Minister responsible for gaming has indicated he wants to wait for the Council to hold a public consultation to know the community reaction before he gets involves.</p>
<p>A property owner asked for Council’s help on removing a neighbour’s fence and sheds that are on her property. The Council did not want to get involved in a confrontation between two property owners. Council agreed, however, to look at past permits to see what was originally requested and if permission was correctly adhered to.</p>
<p>Chief Councillor Jeremy Sweeting asked the members to review budget figures for the present budget year that began July 1, 2018. His request was based on the assumption that Council’s new budget would be the same as last year. However, Council members decided to postpone that analysis until actual numbers were known.</p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><h3 class='coments-title'>What Do You Think?</h3><p class='commentcount'><fb:comments-count href="http://www.theabaconian.com/2018/08/07/hope-town-council-meets/"></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.theabaconian.com/2018/08/07/hope-town-council-meets/" data-numposts="6" data-width="500" data-colorscheme="dark"></div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://www.theabaconian.com/?p=15807" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.theabaconian.com/?p=15807" data-text="Hope Town Council Meets" data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.theabaconian.com/?p=15807"></div></li>
				<li><su:badge layout="2" location="http://www.theabaconian.com/?p=15807"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.theabaconian.com/?p=15807" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.theabaconian.com/?p=15807&amp;media=http://www.theabaconian.com/wp-content/uploads/2016/07/Hope-Town-District-Council.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2018-08-07T09:20:11+00:00","datePublished":"2018-08-07T09:20:11+00:00","dateModified":"2018-08-07T09:20:11+00:00","headline":"Hope Town Council Meets","name":"Hope Town Council Meets","keywords":"Local Government,htdc","url":"http:\/\/www.theabaconian.com\/2018\/08\/07\/hope-town-council-meets\/","description":"Members of the Hope Town District Council were dismayed when they met on July 24 that Nassau authorities have not taken more interest in arranging for filling the three vacant Council seats, two for E","copyrightYear":"2018","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Abaconian","logo":{"@type":"ImageObject","url":"http:\/\/www.theabaconian.com\/wp-content\/uploads\/2015\/08\/Website-Logo1.jpg"}},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.theabaconian.com\/2018\/08\/07\/hope-town-council-meets\/"},"author":{"@type":"Person","name":"David Ralph","url":"http:\/\/www.theabaconian.com\/author\/david-ralph\/"},"articleSection":"Local","articleBody":"Members of the Hope Town District Council were dismayed when they met on July 24 that Nassau authorities have not taken more interest in arranging for filling the three vacant Council seats, two for Elbow Cay and one for Man-O-War. They will send a letter to the newly appointed minister for Local Government, the Hon. Renward Wells.\r\n\r\nSeveral properties in Hope Town and Man-O-War are pressing Council to acknowledge their right to have a dock. However, several public docks are heavily used with boats infringing on the use of private adjoining docks. Present and past Councils have tended to view the public\u2019s use of the public dock as more important than the rights of adjoining property. The issue was not resolved although it is becoming more contentious.\r\n\r\nA Hope Town resident made a passionate and well documented plea for Council to use its best efforts to deny a web shop application. If approved, this would be the second numbers house business for Hope Town. The presentation also requested Council\u2019s efforts to have the web shop shut down located beside the Methodist manse. The grant of a business license is outside Council\u2019s authority although occasionally the Council has been asked for its opinion on an application. The Minister responsible for gaming has indicated he wants to wait for the Council to hold a public consultation to know the community reaction before he gets involves.\r\n\r\nA property owner asked for Council\u2019s help on removing a neighbour\u2019s fence and sheds that are on her property. The Council did not want to get involved in a confrontation between two property owners. Council agreed, however, to look at past permits to see what was originally requested and if permission was correctly adhered to.\r\n\r\nChief Councillor Jeremy Sweeting asked the members to review budget figures for the present budget year that began July 1, 2018. His request was based on the assumption that Council\u2019s new budget would be the same as last year. However, Council members decided to postpone that analysis until actual numbers were known.","image":{"@type":"ImageObject","url":"http:\/\/www.theabaconian.com\/wp-content\/uploads\/2016\/07\/Hope-Town-District-Council.jpg","width":696,"height":320}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.theabaconian.com/tag/local-gov/" rel="tag">Local Government</a> <a href="http://www.theabaconian.com/tag/htdc/" rel="tag">htdc</a></p>

		
				<section id="author-box">
			<div class="block-head">
				<h3>About David Ralph </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/2efb502bb15df8c9651fabd5938c6070?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2efb502bb15df8c9651fabd5938c6070?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://www.theabaconian.com/2018/08/07/bnt-urges-mariners-to-learn-park-boundaries/" rel="prev"><span>Previous</span> BNT Urges Mariners to Learn Park Boundaries</a></div>
			<div class="post-next"><a href="http://www.theabaconian.com/2018/08/07/as-no-name-pigs-popularity-increases-so-does-need-for-care/" rel="next"><span>Next</span> As No Name Pigs Popularity Increases So Does Need for Care</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="http://www.theabaconian.com/2018/08/03/marsh-harbour-township-fields-complaints-regarding-baic-park-concerts/" rel="bookmark">Marsh Harbour Township Fields Complaints Regarding BAIC Park Concerts</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theabaconian.com/2018/07/11/flag-raising-ceremony-sets-tone-for-bahamas-45th-independence-celebrations/">
						<img width="310" height="165" src="http://www.theabaconian.com/wp-content/uploads/2018/07/Flag-Raising-Ceremony-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theabaconian.com/2018/07/11/flag-raising-ceremony-sets-tone-for-bahamas-45th-independence-celebrations/" rel="bookmark">Flag Raising Ceremony Sets Tone for Bahamas’ 45th Independence Celebrations</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>July 11, 2018</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://www.theabaconian.com/2018/06/27/marsh-harbour-town-committee-discusses-library-crossing-beach-parking-and-sidewalk-projects/" rel="bookmark">Marsh Harbour Town Committee Discusses Library, Crossing Beach Parking and Sidewalk Projects</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>June 27, 2018</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.theabaconian.com/2018/08/06/cheeseburger-party-raises-70000-for-green-turtle-school-charities/">
					<img width="310" height="165" src="http://www.theabaconian.com/wp-content/uploads/2018/08/Cheeseburger-Party-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.theabaconian.com/2018/08/06/cheeseburger-party-raises-70000-for-green-turtle-school-charities/" rel="bookmark">Cheeseburger Party Raises $70,000 for Green Turtle School &#038; Charities</a></h2>
			<p>	
		By AbacoBuzz.com The Cheeseburger in Paradise Event turned three years old this year, and it &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/07/hope-town-council-meets/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.theabaconian.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.theabaconian.com%2F2018%2F08%2F07%2Fhope-town-council-meets%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="text-5" class="widget widget_text"><div class="widget-top"><h4>Our Web Sponsors</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_14012"><a href="http://www.theabaconian.com/wp-content/uploads/2018/02/Moke.jpg"><img src="http://www.theabaconian.com/wp-content/uploads/2018/02/Moke-188x300.jpg" alt="" width="188" height="300" class="aligncenter size-medium wp-image-14046" /></a></div><div class="dfad dfad_pos_2 dfad_last" id="_ad_15658"><a href="http://www.theabaconian.com/wp-content/uploads/2018/07/CBS-Marine-Ad_August-Special.jpg"><img src="http://www.theabaconian.com/wp-content/uploads/2018/07/CBS-Marine-Ad_August-Special-188x300.jpg" alt="" width="188" height="300" class="aligncenter size-medium wp-image-15659" /></a></div></div></div>
		</div></div><!-- .widget /--><div id="pages-3" class="widget widget_pages"><div class="widget-top"><h4>Visitor Information</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
			<li class="page_item page-item-173"><a href="http://www.theabaconian.com/contact/">Contact</a></li>
<li class="page_item page-item-1995"><a href="http://www.theabaconian.com/ferry-schedules/">Ferry Schedules</a></li>
<li class="page_item page-item-2002"><a href="http://www.theabaconian.com/airlines-serving-abaco/">Airlines</a></li>
<li class="page_item page-item-2007"><a href="http://www.theabaconian.com/emergency-medical-services/">Emergency Services</a></li>
<li class="page_item page-item-2011"><a href="http://www.theabaconian.com/marinas/">Marinas</a></li>
<li class="page_item page-item-6379"><a href="http://www.theabaconian.com/calendar/">Calendar</a></li>
		</ul>
		</div></div><!-- .widget /--><div id="wpadverts-widget-categories-2" class="widget wpadverts-widget-categories"><div class="widget-top"><h4>Classifieds</h4><div class="stripe-line"></div></div>
						<div class="widget-container">        <div class="wpjb adverts-widget adverts-widget-categories">
            <div class="adverts-grid adverts-grid-compact">
                                                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://www.theabaconian.com/advert-category/boats-and-marine/">Boats and Marine</a>
                                                        (15)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://www.theabaconian.com/advert-category/home-office-and-apartment-rentals/">Home, Office and Apartment Rentals</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://www.theabaconian.com/advert-category/jobs/">Jobs</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://www.theabaconian.com/advert-category/miscellaneous/">Miscellaneous</a>
                                                        (2)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://www.theabaconian.com/advert-category/property-for-sale/">Property for Sale</a>
                                                        (5)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://www.theabaconian.com/advert-category/services/">Services</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder ">
                                                        <a href="http://www.theabaconian.com/advert-category/vehicles-and-parts/">Vehicles and Parts</a>
                                                        (2)
                                                    </span>
                    </div>
                </div>
                                 
            </div>
        </div>
        </div></div><!-- .widget /--><div id="wpbdp_searchwidget-3" class="widget widget_wpbdp_searchwidget"><div class="widget-top"><h4>Search the Business Directory</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form action="http://www.theabaconian.com/business-directory/" method="get"><input type="hidden" name="wpbdp_view" value="search" /><input type="hidden" name="dosrch" value="1" /><input type="text" name="kw" value="" /><p><input type="submit" value="Search" class="submit wpbdp-search-widget-submit" /></p></form></div></div><!-- .widget /--><div id="text-7" class="widget widget_text"><div class="widget-top"><h4>Sign up for our Newsletter!</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="http://theabaconian.us3.list-manage.com/subscribe/post?u=ab59b5c5567550753e3b65199&amp;id=a1add01c6d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <strong>Tell me about Events, Promotions &amp; Giveaways in </strong>
    <ul><li><input type="checkbox" value="1" name="group[7849][1]" id="mce-group[7849]-7849-0"><label for="mce-group[7849]-7849-0">Marsh Harbour &amp; Mainland Abaco</label></li>
<li><input type="checkbox" value="2" name="group[7849][2]" id="mce-group[7849]-7849-1"><label for="mce-group[7849]-7849-1">Hope Town, Man-O-War &amp; Guana</label></li>
<li><input type="checkbox" value="4" name="group[7849][4]" id="mce-group[7849]-7849-2"><label for="mce-group[7849]-7849-2">Green Turtle &amp; Treasure Cay</label></li>
<li><input type="checkbox" value="8" name="group[7849][8]" id="mce-group[7849]-7849-3"><label for="mce-group[7849]-7849-3">Nationally</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_ab59b5c5567550753e3b65199_a1add01c6d" value=""></div>
	<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup--></div>
		</div></div><!-- .widget /--><div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheAbaconian/?ref=bookmarks&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="text-8" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_15828"><a href="http://www.theabaconian.com/wp-content/uploads/2018/08/MHBY.jpg"><img src="http://www.theabaconian.com/wp-content/uploads/2018/08/MHBY-300x240.jpg" alt="" width="300" height="240" class="aligncenter size-medium wp-image-15829" /></a></div><div class="dfad dfad_pos_2 dfad_last" id="_ad_14201"><a href="http://www.theabaconian.com/wp-content/uploads/2018/03/tropic.jpg"><img src="http://www.theabaconian.com/wp-content/uploads/2018/03/tropic-300x240.jpg" alt="" width="300" height="240" class="aligncenter size-medium wp-image-14202" /></a></div></div></div>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-1c">

			<div id="footer-first" class="footer-widgets-box">
					</div>
	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theabaconian.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright The Abaconian 2018, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=834737233226644&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="reading-position-indicator"></div><script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.theabaconian.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><link rel='stylesheet' id='adverts-frontend-css'  href='http://www.theabaconian.com/wp-content/plugins/wpadverts/assets/css/adverts-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-icons-css'  href='http://www.theabaconian.com/wp-content/plugins/wpadverts/assets/css/adverts-glyphs.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theabaconian.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/themes/sahifa/js/validation.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/themes/sahifa/js/search.js'></script>
<style type="text/css"></style></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: www.theabaconian.com @ 2018-08-12 22:51:53 by W3 Total Cache
-->