<!DOCTYPE html>
<html lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theabaconian.com/xmlrpc.php" />
<title>Town Planning Approves 20 Applications for $3.9 Million  &#8211; The Abaconian</title>
<meta property="og:title" content="Town Planning Approves 20 Applications for $3.9 Million  - The Abaconian"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Town Planning Board for Central Abaco which meets monthly to approve building plans had a full e"/>
<meta property="og:url" content="http://www.theabaconian.com/2017/04/05/town-planning-approves-20-applications-for-3-9-million/"/>
<meta property="og:site_name" content="The Abaconian"/>
<meta property="og:image" content="http://www.theabaconian.com/wp-content/uploads/2012/07/local-gov-stock.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Abaconian &raquo; Feed" href="http://www.theabaconian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Abaconian &raquo; Comments Feed" href="http://www.theabaconian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Abaconian &raquo; Town Planning Approves 20 Applications for $3.9 Million  Comments Feed" href="http://www.theabaconian.com/2017/04/05/town-planning-approves-20-applications-for-3-9-million/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theabaconian.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://www.theabaconian.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='http://www.theabaconian.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-fonts-css-css'  href='http://www.theabaconian.com/wp-content/plugins/ecwid-shopping-cart/css/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.theabaconian.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://www.theabaconian.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.theabaconian.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.theabaconian.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.theabaconian.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/www.theabaconian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/plugins/ecwid-shopping-cart/js/products-list.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/www.theabaconian.com\/wp-admin\/admin-ajax.php","post_id":"12599"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='http://www.theabaconian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theabaconian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theabaconian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pilot Club of Abaco Donates Lunches to Every Child Counts' href='http://www.theabaconian.com/2017/04/05/pilot-club-of-abaco-donates-lunches-to-every-child-counts/' />
<link rel='next' title='700 Pot Plants Procured by Police' href='http://www.theabaconian.com/2017/04/05/700-pot-plants-procured-by-police/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.theabaconian.com/2017/04/05/town-planning-approves-20-applications-for-3-9-million/" />
<link rel='shortlink' href='http://www.theabaconian.com/?p=12599' />
<link rel="alternate" type="application/json+oembed" href="http://www.theabaconian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theabaconian.com%2F2017%2F04%2F05%2Ftown-planning-approves-20-applications-for-3-9-million%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theabaconian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theabaconian.com%2F2017%2F04%2F05%2Ftown-planning-approves-20-applications-for-3-9-million%2F&#038;format=xml" />
<link rel="dns-prefetch" href="//images-cdn.ecwid.com/">
<link rel="dns-prefetch" href="//images.ecwid.com/">
<link rel="dns-prefetch" href="//app.ecwid.com/">
<link rel="prefetch" href="http://www.theabaconian.com/store/" />
<link rel="prerender" href="http://www.theabaconian.com/store/" />
<script data-cfasync="false" type="text/javascript">var ecwid_ProductBrowserURL = "http://www.theabaconian.com/store/";</script><meta property="fb:app_id" content="834737233226644"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.theabaconian.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel="shortcut icon" href="http://www.theabaconian.com/wp-content/uploads/2016/10/AbaconianSplashPage.jpg" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.theabaconian.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.theabaconian.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theabaconian.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theabaconian.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theabaconian.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #37b8eb;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#37b8eb;
}

::-webkit-scrollbar-thumb{
	background-color:#37b8eb !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #37b8eb;
}
	
.search-block:after {
	border-right-color:#37b8eb;
}

body.rtl .search-block:after {
	border-left-color:#37b8eb;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #37b8eb;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #37b8eb;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #37b8eb;
	border-color: #37b8eb;
}

#order_review,
#order_review_heading {
	border-color: #37b8eb;
}

	
body {
	background-image : url(http://www.theabaconian.com/wp-content/themes/sahifa/images/patterns/body-bg45.png);
	background-position: top center;
}

</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.theabaconian.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.theabaconian.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-43688007-1', 'auto');
    ga('send', 'pageview');
</script>
<link rel="icon" href="http://www.theabaconian.com/wp-content/uploads/2016/10/AbaconianSplashPage-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://www.theabaconian.com/wp-content/uploads/2016/10/AbaconianSplashPage-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.theabaconian.com/wp-content/uploads/2016/10/AbaconianSplashPage-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://www.theabaconian.com/wp-content/uploads/2016/10/AbaconianSplashPage-300x300.jpg" />
</head>
<body id="top" class="post-template-default single single-post postid-12599 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.theabaconian.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theabaconian.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-11321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11321"><a href="http://www.theabaconian.com/calendar/">Calendar</a></li>
<li id="menu-item-11322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11322"><a href="http://www.theabaconian.com/store/">Subscribe</a></li>
<li id="menu-item-11323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11323"><a href="http://www.theabaconian.com/adverts/classifieds/">Classifieds</a></li>
<li id="menu-item-11324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11324"><a href="http://www.theabaconian.com/marinas/">Marinas</a></li>
<li id="menu-item-11325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11325"><a href="http://www.theabaconian.com/emergency-medical-services/">Emergency Services</a></li>
<li id="menu-item-11326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11326"><a href="http://www.theabaconian.com/airlines-serving-abaco/">Airlines</a></li>
<li id="menu-item-11327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11327"><a href="http://www.theabaconian.com/ferry-schedules/">Ferry Schedules</a></li>
<li id="menu-item-11328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11328"><a href="http://www.theabaconian.com/about/">About</a></li>
<li id="menu-item-11329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11329"><a href="http://www.theabaconian.com/contact/">Contact</a></li>
<li id="menu-item-11330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11330"><a href="http://www.theabaconian.com/advertising/">Advertising</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.theabaconian.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theabaconian.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:5px; margin-bottom:5px;">
			<h2>								<a title="The Abaconian" href="http://www.theabaconian.com/">
					<img src="http://www.theabaconian.com/wp-content/uploads/2015/08/logo-Clear-Background.png" alt="The Abaconian"  /><strong>The Abaconian Abaco&#039;s Most Complete News Source</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-reading-categories" class="menu"><li id="menu-item-11317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11317"><a href="http://theabaconian.com">Home</a></li>
<li id="menu-item-5478" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-5478"><a href="http://www.theabaconian.com/category/news/">News</a></li>
<li id="menu-item-5481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5481"><a href="http://www.theabaconian.com/category/issues/">Digital Editions</a></li>
<li id="menu-item-5477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5477"><a href="http://www.theabaconian.com/category/lifestyles/">Lifestyles</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-11332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11332"><a href="http://www.theabaconian.com/category/lifestyles/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-11334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11334"><a href="http://www.theabaconian.com/category/lifestyles/youth/">Youth</a></li>
</ul>
</li>
<li id="menu-item-5479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5479"><a href="http://www.theabaconian.com/category/sports/">Sports</a></li>
<li id="menu-item-5480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5480"><a href="http://www.theabaconian.com/category/business/">Business</a></li>
<li id="menu-item-5482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5482"><a href="http://www.theabaconian.com/category/opinion/">Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-11333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11333"><a href="http://www.theabaconian.com/category/opinion/letters-to-the-editor-opinion/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-7836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7836"><a href="http://www.theabaconian.com/category/videos/">Videos</a></li>
<li id="menu-item-11331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11331"><a href="http://www.theabaconian.com/adverts/classifieds/">Classifieds</a></li>
</ul></div>										<a href="http://www.theabaconian.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.theabaconian.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.theabaconian.com/category/featured/">Featured</a></span> <span class="delimiter">/</span> <span class="current">Town Planning Approves 20 Applications for $3.9 Million </span></div>
		

		
		<article class="post-listing post-12599 post type-post status-publish format-standard has-post-thumbnail  category-featured category-local tag-local-gov tag-central-abaco tag-town-planning" id="the-post">
			
			<div class="single-post-thumb">
			<img width="240" height="200" src="http://www.theabaconian.com/wp-content/uploads/2012/07/local-gov-stock.jpg" class="attachment-slider size-slider wp-post-image" alt="local government" srcset="http://www.theabaconian.com/wp-content/uploads/2012/07/local-gov-stock.jpg 240w, http://www.theabaconian.com/wp-content/uploads/2012/07/local-gov-stock-150x125.jpg 150w, http://www.theabaconian.com/wp-content/uploads/2012/07/local-gov-stock-80x67.jpg 80w" sizes="(max-width: 240px) 100vw, 240px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Town Planning Approves 20 Applications for $3.9 Million </span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.theabaconian.com/author/david-ralph/" title="">David Ralph </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.theabaconian.com/category/featured/" rel="category tag">Featured</a>, <a href="http://www.theabaconian.com/category/news/local/" rel="category tag">Local</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.theabaconian.com/2017/04/05/town-planning-approves-20-applications-for-3-9-million/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>31 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
						
		<p>The Town Planning Board for Central Abaco which meets monthly to approve building plans had a full evening on March 27, 2017, when 21 applications were on the agenda with 20 approved for an estimated constructed value of $3.9 million. All but one were applications by Bahamians, and all were of a residential nature with one being for a motel on the S.C. Bootle Highway. Most were for residences, either single family, duplex or triplex units. A few were for additions, residential garages or walls.</p>
<p>This volume of applications for one month speaks well for Abaco’s growth with Bahamians and their bankers viewing the economy in a positive light.</p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><h3 class='coments-title'>What Do You Think?</h3><p class='commentcount'><fb:comments-count href="http://www.theabaconian.com/2017/04/05/town-planning-approves-20-applications-for-3-9-million/"></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.theabaconian.com/2017/04/05/town-planning-approves-20-applications-for-3-9-million/" data-numposts="6" data-width="500" data-colorscheme="dark"></div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://www.theabaconian.com/?p=12599" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.theabaconian.com/?p=12599" data-text="Town Planning Approves 20 Applications for $3.9 Million " data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.theabaconian.com/?p=12599"></div></li>
				<li><su:badge layout="2" location="http://www.theabaconian.com/?p=12599"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.theabaconian.com/?p=12599" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.theabaconian.com/?p=12599&amp;media=http://www.theabaconian.com/wp-content/uploads/2012/07/local-gov-stock.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-04-05T11:28:20+00:00","datePublished":"2017-04-05T11:28:20+00:00","dateModified":"2017-04-05T11:28:30+00:00","headline":"Town Planning Approves 20 Applications for $3.9 Million\u00a0","name":"Town Planning Approves 20 Applications for $3.9 Million\u00a0","keywords":"Local Government,central abaco,town planning","url":"http:\/\/www.theabaconian.com\/2017\/04\/05\/town-planning-approves-20-applications-for-3-9-million\/","description":"The Town Planning Board for Central Abaco which meets monthly to approve building plans had a full evening on March 27, 2017, when 21 applications were on the agenda with 20 approved for an estimated","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Abaconian","logo":{"@type":"ImageObject","url":"http:\/\/www.theabaconian.com\/wp-content\/uploads\/2015\/08\/Website-Logo1.jpg"}},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.theabaconian.com\/2017\/04\/05\/town-planning-approves-20-applications-for-3-9-million\/"},"author":{"@type":"Person","name":"David Ralph","url":"http:\/\/www.theabaconian.com\/author\/david-ralph\/"},"articleSection":"Featured,Local","articleBody":"The Town Planning Board for Central Abaco which meets monthly to approve building plans had a full evening on March 27, 2017, when 21 applications were on the agenda with 20 approved for an estimated constructed value of $3.9 million. All but one were applications by Bahamians, and all were of a residential nature with one being for a motel on the S.C. Bootle Highway. Most were for residences, either single family, duplex or triplex units. A few were for additions, residential garages or walls.\r\n\r\nThis volume of applications for one month speaks well for Abaco\u2019s growth with Bahamians and their bankers viewing the economy in a positive light.","image":{"@type":"ImageObject","url":"http:\/\/www.theabaconian.com\/wp-content\/uploads\/2012\/07\/local-gov-stock.jpg","width":696,"height":200}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.theabaconian.com/tag/local-gov/" rel="tag">Local Government</a> <a href="http://www.theabaconian.com/tag/central-abaco/" rel="tag">central abaco</a> <a href="http://www.theabaconian.com/tag/town-planning/" rel="tag">town planning</a></p>

		
				<section id="author-box">
			<div class="block-head">
				<h3>About David Ralph </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/2efb502bb15df8c9651fabd5938c6070?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2efb502bb15df8c9651fabd5938c6070?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://www.theabaconian.com/2017/04/05/pilot-club-of-abaco-donates-lunches-to-every-child-counts/" rel="prev"><span>Previous</span> Pilot Club of Abaco Donates Lunches to Every Child Counts</a></div>
			<div class="post-next"><a href="http://www.theabaconian.com/2017/04/05/700-pot-plants-procured-by-police/" rel="next"><span>Next</span> 700 Pot Plants Procured by Police</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="http://www.theabaconian.com/2017/03/16/fire-dept-issues-airport-mold-and-unregulated-bus-stops-top-council-agenda/" rel="bookmark">Fire Dept. Issues, Airport Mold and Unregulated Bus Stops Top Council Agenda</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theabaconian.com/2017/02/07/dna-ratifies-central-south-abaco-candidate/">
						<img width="245" height="165" src="http://www.theabaconian.com/wp-content/uploads/2017/02/Ruth-Flowers-245x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="http://www.theabaconian.com/wp-content/uploads/2017/02/Ruth-Flowers-245x165.jpg 245w, http://www.theabaconian.com/wp-content/uploads/2017/02/Ruth-Flowers-110x75.jpg 110w" sizes="(max-width: 245px) 100vw, 245px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theabaconian.com/2017/02/07/dna-ratifies-central-south-abaco-candidate/" rel="bookmark">DNA Ratifies Central / South Abaco Candidate</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>February 7, 2017</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://www.theabaconian.com/2016/02/25/north-end-road-paving-property-tax-collection-discussed-at-hope-town-district-council-meeting/" rel="bookmark">North End Road Paving, Property Tax Collection Discussed at Hope Town District Council Meeting</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>February 25, 2016</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.theabaconian.com/2017/04/05/public-meeting-educates-ahead-of-nhi-rollout/">
					<img width="310" height="165" src="http://www.theabaconian.com/wp-content/uploads/2017/04/NHI-Meet-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.theabaconian.com/2017/04/05/public-meeting-educates-ahead-of-nhi-rollout/" rel="bookmark">Public Meeting Educates Ahead of NHI Rollout</a></h2>
			<p>Dr. Delon Brennen, Deputy Chief Medical Officer in the Ministry of Health, presented information and fielded a variety of questions from the audience on how it would work as they expressed concerns over the lack of facilities on Abaco.</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/05/town-planning-approves-20-applications-for-3-9-million/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.theabaconian.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.theabaconian.com%2F2017%2F04%2F05%2Ftown-planning-approves-20-applications-for-3-9-million%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="text-5" class="widget widget_text"><div class="widget-top"><h4>Our Web Sponsors</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_11573"><img src="http://www.theabaconian.com/wp-content/uploads/2016/10/Computer-Creations-Abaco-300x184.jpg" alt="computer-creations-abaco" width="300" height="184" class="aligncenter size-medium wp-image-11574" /></div><div class="dfad dfad_pos_2 dfad_last" id="_ad_12427"><a href="https://treasurecay.com/"target=blank><img src="http://www.theabaconian.com/wp-content/uploads/2017/03/TC-Sundays-188x300.jpg" alt="" width="188" height="300" class="aligncenter size-medium wp-image-12428" /></a></div></div></div>
		</div></div><!-- .widget /--><div id="wpadverts-widget-categories-2" class="widget wpadverts-widget-categories"><div class="widget-top"><h4>Classifieds</h4><div class="stripe-line"></div></div>
						<div class="widget-container">        <div class="wpjb adverts-widget adverts-widget-categories">
            <div class="adverts-grid adverts-grid-compact">
                                                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.theabaconian.com/advert-category/boats-and-marine/">Boats and Marine</a>
                                                        (7)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.theabaconian.com/advert-category/home-office-and-apartment-rentals/">Home, Office and Apartment Rentals</a>
                                                        (3)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.theabaconian.com/advert-category/jobs/">Jobs</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.theabaconian.com/advert-category/miscellaneous/">Miscellaneous</a>
                                                        (2)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.theabaconian.com/advert-category/property-for-sale/">Property for Sale</a>
                                                        (8)
                                                    </span>
                    </div>
                </div>
                                 
            </div>
        </div>
        </div></div><!-- .widget /--><div id="wpbdp_searchwidget-3" class="widget widget_wpbdp_searchwidget"><div class="widget-top"><h4>Search the Business Directory</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form action="http://www.theabaconian.com/business-directory/" method="get"><input type="hidden" name="wpbdp_view" value="search" /><input type="hidden" name="dosrch" value="1" /><input type="text" name="kw" value="" /><p><input type="submit" value="Search" class="submit wpbdp-search-widget-submit" /></p></form></div></div><!-- .widget /--><div id="wpbdp_featuredlistingswidget-2" class="widget widget_wpbdp_featuredlistingswidget"><div class="widget-top"><h4>Featured Listings</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul class="wpbdp-listings-widget-list"><li><a class="listing-title" href="http://www.theabaconian.com/business-directory/7182/hg-christie">HG Christie</a><a href="http://www.theabaconian.com/business-directory/7182/hg-christie"><img width="150" height="86" src="http://www.theabaconian.com/wp-content/uploads/2016/10/imgres-150x86.png" class="listing-image" alt="" srcset="http://www.theabaconian.com/wp-content/uploads/2016/10/imgres-150x86.png 150w, http://www.theabaconian.com/wp-content/uploads/2016/10/imgres.png 182w" sizes="(max-width: 150px) 100vw, 150px" /></a></li><li><a class="listing-title" href="http://www.theabaconian.com/business-directory/11450/hope-town-inn-marina">Hope Town Inn &#038; Marina</a><a href="http://www.theabaconian.com/business-directory/11450/hope-town-inn-marina"><img width="150" height="50" src="http://www.theabaconian.com/wp-content/uploads/2016/10/fb296f_948f5752a77d4ea997cd3c367329df0a-mv2_d_1800_1200_s_2-150x50.png" class="listing-image" alt="" srcset="http://www.theabaconian.com/wp-content/uploads/2016/10/fb296f_948f5752a77d4ea997cd3c367329df0a-mv2_d_1800_1200_s_2-150x50.png 150w, http://www.theabaconian.com/wp-content/uploads/2016/10/fb296f_948f5752a77d4ea997cd3c367329df0a-mv2_d_1800_1200_s_2-300x100.png 300w, http://www.theabaconian.com/wp-content/uploads/2016/10/fb296f_948f5752a77d4ea997cd3c367329df0a-mv2_d_1800_1200_s_2-500x167.png 500w, http://www.theabaconian.com/wp-content/uploads/2016/10/fb296f_948f5752a77d4ea997cd3c367329df0a-mv2_d_1800_1200_s_2.png 566w" sizes="(max-width: 150px) 100vw, 150px" /></a></li><li><a class="listing-title" href="http://www.theabaconian.com/business-directory/7820/paint-place">Paint Place</a><a href="http://www.theabaconian.com/business-directory/7820/paint-place"><img width="150" height="85" src="http://www.theabaconian.com/wp-content/uploads/2016/10/paintitright_logo-150x85.png" class="listing-image" alt="" srcset="http://www.theabaconian.com/wp-content/uploads/2016/10/paintitright_logo-150x85.png 150w, http://www.theabaconian.com/wp-content/uploads/2016/10/paintitright_logo.png 280w" sizes="(max-width: 150px) 100vw, 150px" /></a></li><li><a class="listing-title" href="http://www.theabaconian.com/business-directory/7173/damianos">Damianos</a><a href="http://www.theabaconian.com/business-directory/7173/damianos"><img width="150" height="30" src="http://www.theabaconian.com/wp-content/uploads/2016/10/images-150x30.png" class="listing-image" alt="" srcset="http://www.theabaconian.com/wp-content/uploads/2016/10/images-150x30.png 150w, http://www.theabaconian.com/wp-content/uploads/2016/10/images.png 256w" sizes="(max-width: 150px) 100vw, 150px" /></a></li><li><a class="listing-title" href="http://www.theabaconian.com/business-directory/11498/abaco-waste-transport">Abaco Waste &#038; Transport</a><a href="http://www.theabaconian.com/business-directory/11498/abaco-waste-transport"><img width="150" height="75" src="http://www.theabaconian.com/wp-content/uploads/2016/10/abaco-waste_4x8_4-1-150x75.jpg" class="listing-image" alt="" srcset="http://www.theabaconian.com/wp-content/uploads/2016/10/abaco-waste_4x8_4-1-150x75.jpg 150w, http://www.theabaconian.com/wp-content/uploads/2016/10/abaco-waste_4x8_4-1-300x150.jpg 300w, http://www.theabaconian.com/wp-content/uploads/2016/10/abaco-waste_4x8_4-1-500x250.jpg 500w, http://www.theabaconian.com/wp-content/uploads/2016/10/abaco-waste_4x8_4-1.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></a></li></ul></div></div><!-- .widget /--><div id="pages-3" class="widget widget_pages"><div class="widget-top"><h4>Visitor Information</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
			<li class="page_item page-item-173"><a href="http://www.theabaconian.com/contact/">Contact</a></li>
<li class="page_item page-item-1995"><a href="http://www.theabaconian.com/ferry-schedules/">Ferry Schedules</a></li>
<li class="page_item page-item-2002"><a href="http://www.theabaconian.com/airlines-serving-abaco/">Airlines</a></li>
<li class="page_item page-item-2007"><a href="http://www.theabaconian.com/emergency-medical-services/">Emergency Services</a></li>
<li class="page_item page-item-2011"><a href="http://www.theabaconian.com/marinas/">Marinas</a></li>
<li class="page_item page-item-6379"><a href="http://www.theabaconian.com/calendar/">Calendar</a></li>
		</ul>
		</div></div><!-- .widget /--><div id="text-7" class="widget widget_text"><div class="widget-top"><h4>Sign up for our Newsletter!</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="http://theabaconian.us3.list-manage.com/subscribe/post?u=ab59b5c5567550753e3b65199&amp;id=a1add01c6d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <strong>Tell me about Events, Promotions &amp; Giveaways in </strong>
    <ul><li><input type="checkbox" value="1" name="group[7849][1]" id="mce-group[7849]-7849-0"><label for="mce-group[7849]-7849-0">Marsh Harbour &amp; Mainland Abaco</label></li>
<li><input type="checkbox" value="2" name="group[7849][2]" id="mce-group[7849]-7849-1"><label for="mce-group[7849]-7849-1">Hope Town, Man-O-War &amp; Guana</label></li>
<li><input type="checkbox" value="4" name="group[7849][4]" id="mce-group[7849]-7849-2"><label for="mce-group[7849]-7849-2">Green Turtle &amp; Treasure Cay</label></li>
<li><input type="checkbox" value="8" name="group[7849][8]" id="mce-group[7849]-7849-3"><label for="mce-group[7849]-7849-3">Nationally</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_ab59b5c5567550753e3b65199_a1add01c6d" value=""></div>
	<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup--></div>
		</div></div><!-- .widget /--><div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheAbaconian/?ref=bookmarks&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="news-pic-widget-3" class="widget news-pic"><div class="widget-top"><h4>News in Pictures		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">										<div class="post-thumbnail">
					<a class="ttip" title="Stiff Winds and Competition for Homer Lowe Regatta" href="http://www.theabaconian.com/2017/03/29/stiff-winds-and-competitive-for-homer-lowe-regatta/" ><img width="110" height="75" src="http://www.theabaconian.com/wp-content/uploads/2017/03/Sunfish-Homer-Lowe-Regatta-2017-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
															<div class="post-thumbnail">
					<a class="ttip" title="Abaco Fighters Add to Bahamas Judo Medal Count" href="http://www.theabaconian.com/2017/03/16/abaco-fighters-add-to-bahamas-judo-medal-count/" ><img width="110" height="75" src="http://www.theabaconian.com/wp-content/uploads/2017/03/Rachel-Rolle-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://www.theabaconian.com/wp-content/uploads/2017/03/Rachel-Rolle-110x75.jpg 110w, http://www.theabaconian.com/wp-content/uploads/2017/03/Rachel-Rolle-240x165.jpg 240w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="Open Water Swim Draws National Competition" href="http://www.theabaconian.com/2017/03/16/open-water-swim-draws-national-competition/" ><img width="110" height="75" src="http://www.theabaconian.com/wp-content/uploads/2017/03/Open-Water-Swim-2017-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="Thirty Ride to Raise Firehouse Funds" href="http://www.theabaconian.com/2017/03/03/thirty-ride-to-raise-firehouse-funds/" ><img width="110" height="75" src="http://www.theabaconian.com/wp-content/uploads/2017/03/High-Banks-Firehouse-Bikeathon-2017-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="Eagles Take Both Girl’s and Junior’s Championships, Marlins Earn Senior Championship" href="http://www.theabaconian.com/2017/03/03/eagles-take-both-girls-and-juniors-championships-marlins-earn-senior-championship/" ><img width="110" height="75" src="http://www.theabaconian.com/wp-content/uploads/2017/03/Marlins-Senior-Basketball-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="National Sports Academy to Launch in Moore’s Island Following Delays" href="http://www.theabaconian.com/2017/02/16/national-sports-academy-to-launch-in-moores-island-following-delays/" ><img width="110" height="75" src="http://www.theabaconian.com/wp-content/uploads/2015/10/Moores-Island-Welcome.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://www.theabaconian.com/wp-content/uploads/2015/10/Moores-Island-Welcome.jpg 478w, http://www.theabaconian.com/wp-content/uploads/2015/10/Moores-Island-Welcome-300x201.jpg 300w, http://www.theabaconian.com/wp-content/uploads/2015/10/Moores-Island-Welcome-187x125.jpg 187w, http://www.theabaconian.com/wp-content/uploads/2015/10/Moores-Island-Welcome-100x67.jpg 100w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="2017 RC Laser North American Championship Held in Marsh Harbour" href="http://www.theabaconian.com/2017/02/16/2017-rc-laser-north-american-championship-held-in-marsh-harbour/" ><img width="110" height="75" src="http://www.theabaconian.com/wp-content/uploads/2017/02/North-American-Laser-Sailing-Championship-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="Abaco Swim Club Competes in First National Meet for the Year" href="http://www.theabaconian.com/2017/02/16/abaco-swim-club-competes-in-first-national-meet-for-the-year/" ><img width="110" height="75" src="http://www.theabaconian.com/wp-content/uploads/2017/02/Abaco-Swim-Club-Jan-2017-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="From The Mudd to the Court: A Young Man’s Success" href="http://www.theabaconian.com/2017/02/07/from-the-mudd-to-the-court-a-young-mans-success/" ><img width="110" height="75" src="http://www.theabaconian.com/wp-content/uploads/2017/02/McDonald-Jean-Louis-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="International Golf Tournament Showcases Abaco to the World" href="http://www.theabaconian.com/2017/02/07/international-golf-tournament-showcases-abaco-to-the-world/" ><img width="110" height="75" src="http://www.theabaconian.com/wp-content/uploads/2017/02/Winding-Bay-Hole-18-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="Adult Flag Football League Season Starting in March" href="http://www.theabaconian.com/2017/01/12/adult-flag-football-league-season-starting-in-march/" ><img width="110" height="75" src="http://www.theabaconian.com/wp-content/uploads/2017/01/Divas-vs-Panthers-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<div class="clear"></div>
	</div></div><!-- .widget /--><div id="text-8" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_12564"><a href="https://treasurecay.com/"target=blank><img src="http://www.theabaconian.com/wp-content/uploads/2017/03/TC-Easter-grand-Gala-188x300.jpg" alt="" width="188" height="300" class="aligncenter size-medium wp-image-12565" /></a></div><div class="dfad dfad_pos_2 dfad_last" id="_ad_12567"><a href="https://treasurecay.com/"target=blank><img src="http://www.theabaconian.com/wp-content/uploads/2017/03/TC-Easter-188x300.jpg" alt="" width="188" height="300" class="aligncenter size-medium wp-image-12568" /></a></div></div></div>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-1c">

			<div id="footer-first" class="footer-widgets-box">
					</div>
	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theabaconian.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright The Abaconian 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=834737233226644&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="reading-position-indicator"></div><link rel='stylesheet' id='adverts-frontend-css'  href='http://www.theabaconian.com/wp-content/plugins/wpadverts/assets/css/adverts-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-icons-css'  href='http://www.theabaconian.com/wp-content/plugins/wpadverts/assets/css/adverts-glyphs.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/themes/sahifa/js/validation.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.theabaconian.com @ 2017-04-12 13:09:44 by W3 Total Cache -->