<!DOCTYPE html>
<html lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theabaconian.com/xmlrpc.php" />
<title>Pink Rose Ball Continues to be the Must-Attend Function of the Year &#8211; The Abaconian</title>
<meta property="og:title" content="Pink Rose Ball Continues to be the Must-Attend Function of the Year - The Abaconian"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="On October 22, 2016 the fourth annual Pink Rose Ball was held at the Abaco beach Resort beneath the"/>
<meta property="og:url" content="http://www.theabaconian.com/2016/10/28/pink-rose-ball-continues-to-be-the-must-attend-function-of-the-year/"/>
<meta property="og:site_name" content="The Abaconian"/>
<meta property="og:image" content="http://www.theabaconian.com/wp-content/uploads/2016/10/Pink-Rose-Ball-Abaco-2016.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Abaconian &raquo; Feed" href="http://www.theabaconian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Abaconian &raquo; Comments Feed" href="http://www.theabaconian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Abaconian &raquo; Pink Rose Ball Continues to be the Must-Attend Function of the Year Comments Feed" href="http://www.theabaconian.com/2016/10/28/pink-rose-ball-continues-to-be-the-must-attend-function-of-the-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theabaconian.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://www.theabaconian.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='http://www.theabaconian.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-fonts-css-css'  href='http://www.theabaconian.com/wp-content/plugins/ecwid-shopping-cart/css/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.theabaconian.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://www.theabaconian.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='http://www.theabaconian.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='http://www.theabaconian.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='http://www.theabaconian.com/wp-content/plugins/event-calendar-wd/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.theabaconian.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.theabaconian.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.theabaconian.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/www.theabaconian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/plugins/ecwid-shopping-cart/js/products-list.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/www.theabaconian.com\/wp-admin\/admin-ajax.php","post_id":"11505"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='http://www.theabaconian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theabaconian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theabaconian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Council Seeks Return of Landfill' href='http://www.theabaconian.com/2016/10/28/council-seeks-return-of-landfill/' />
<link rel='next' title='Abaco School Sports Association Season Starts with Volleyball Tournament' href='http://www.theabaconian.com/2016/10/28/abaco-school-sports-association-season-starts-with-volleyball-tournament/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.theabaconian.com/2016/10/28/pink-rose-ball-continues-to-be-the-must-attend-function-of-the-year/" />
<link rel='shortlink' href='http://www.theabaconian.com/?p=11505' />
<link rel="alternate" type="application/json+oembed" href="http://www.theabaconian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theabaconian.com%2F2016%2F10%2F28%2Fpink-rose-ball-continues-to-be-the-must-attend-function-of-the-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theabaconian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theabaconian.com%2F2016%2F10%2F28%2Fpink-rose-ball-continues-to-be-the-must-attend-function-of-the-year%2F&#038;format=xml" />
<link rel="dns-prefetch" href="//images-cdn.ecwid.com/">
<link rel="dns-prefetch" href="//images.ecwid.com/">
<link rel="dns-prefetch" href="//app.ecwid.com/">
<link rel="prefetch" href="http://www.theabaconian.com/store/" />
<link rel="prerender" href="http://www.theabaconian.com/store/" />
<script data-cfasync="false" type="text/javascript">var ecwid_ProductBrowserURL = "http://www.theabaconian.com/store/";</script><meta property="fb:app_id" content="834737233226644"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-43688007-1', 'auto');
ga('send', 'pageview');
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.theabaconian.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.theabaconian.com/?wordfence_logHuman=1&hid=16F2F6AC17EF0A1E7F2B5449E4A3A1F3');
</script><link rel="shortcut icon" href="http://www.theabaconian.com/wp-content/uploads/2016/10/AbaconianSplashPage.jpg" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.theabaconian.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.theabaconian.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theabaconian.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theabaconian.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theabaconian.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #37b8eb;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#37b8eb;
}

::-webkit-scrollbar-thumb{
	background-color:#37b8eb !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #37b8eb;
}
	
.search-block:after {
	border-right-color:#37b8eb;
}

body.rtl .search-block:after {
	border-left-color:#37b8eb;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #37b8eb;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #37b8eb;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #37b8eb;
	border-color: #37b8eb;
}

#order_review,
#order_review_heading {
	border-color: #37b8eb;
}

	
body {
	background-image : url(http://www.theabaconian.com/wp-content/themes/sahifa/images/patterns/body-bg45.png);
	background-position: top center;
}

</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.theabaconian.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.theabaconian.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<link rel="icon" href="http://www.theabaconian.com/wp-content/uploads/2016/10/AbaconianSplashPage-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://www.theabaconian.com/wp-content/uploads/2016/10/AbaconianSplashPage-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.theabaconian.com/wp-content/uploads/2016/10/AbaconianSplashPage-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://www.theabaconian.com/wp-content/uploads/2016/10/AbaconianSplashPage-300x300.jpg" />
</head>
<body id="top" class="single single-post postid-11505 single-format-standard ecwd-theme-sahifa lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.theabaconian.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theabaconian.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-11321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11321"><a href="http://www.theabaconian.com/calendar/">Calendar</a></li>
<li id="menu-item-11322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11322"><a href="http://www.theabaconian.com/store/">Subscribe</a></li>
<li id="menu-item-11323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11323"><a href="http://www.theabaconian.com/adverts/classifieds/">Classifieds</a></li>
<li id="menu-item-11324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11324"><a href="http://www.theabaconian.com/marinas/">Marinas</a></li>
<li id="menu-item-11325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11325"><a href="http://www.theabaconian.com/emergency-medical-services/">Emergency Services</a></li>
<li id="menu-item-11326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11326"><a href="http://www.theabaconian.com/airlines-serving-abaco/">Airlines</a></li>
<li id="menu-item-11327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11327"><a href="http://www.theabaconian.com/ferry-schedules/">Ferry Schedules</a></li>
<li id="menu-item-11328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11328"><a href="http://www.theabaconian.com/about/">About</a></li>
<li id="menu-item-11329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11329"><a href="http://www.theabaconian.com/contact/">Contact</a></li>
<li id="menu-item-11330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11330"><a href="http://www.theabaconian.com/advertising/">Advertising</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.theabaconian.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theabaconian.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:5px; margin-bottom:5px;">
			<h2>								<a title="The Abaconian" href="http://www.theabaconian.com/">
					<img src="http://www.theabaconian.com/wp-content/uploads/2015/08/logo-Clear-Background.png" alt="The Abaconian"  /><strong>The Abaconian Abaco&#039;s Most Complete News Source</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-reading-categories" class="menu"><li id="menu-item-11317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11317"><a href="http://theabaconian.com">Home</a></li>
<li id="menu-item-5478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5478"><a href="http://www.theabaconian.com/category/news/">News</a></li>
<li id="menu-item-5481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5481"><a href="http://www.theabaconian.com/category/issues/">Digital Editions</a></li>
<li id="menu-item-5477" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5477"><a href="http://www.theabaconian.com/category/lifestyles/">Lifestyles</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-11332" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11332"><a href="http://www.theabaconian.com/category/lifestyles/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-11334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11334"><a href="http://www.theabaconian.com/category/lifestyles/youth/">Youth</a></li>
</ul>
</li>
<li id="menu-item-5479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5479"><a href="http://www.theabaconian.com/category/sports/">Sports</a></li>
<li id="menu-item-5480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5480"><a href="http://www.theabaconian.com/category/business/">Business</a></li>
<li id="menu-item-5482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5482"><a href="http://www.theabaconian.com/category/opinion/">Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-11333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11333"><a href="http://www.theabaconian.com/category/opinion/letters-to-the-editor-opinion/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-7836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7836"><a href="http://www.theabaconian.com/category/videos/">Videos</a></li>
<li id="menu-item-11331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11331"><a href="http://www.theabaconian.com/adverts/classifieds/">Classifieds</a></li>
</ul></div>										<a href="http://www.theabaconian.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.theabaconian.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.theabaconian.com/category/lifestyles/">Lifestyles</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.theabaconian.com/category/lifestyles/arts-entertainment/">Arts &amp; Entertainment</a></span> <span class="delimiter">/</span> <span class="current">Pink Rose Ball Continues to be the Must-Attend Function of the Year</span></div>
		

		
		<article class="post-listing post-11505 post type-post status-publish format-standard has-post-thumbnail  category-arts-entertainment category-featured tag-abaco-beach-resort tag-breast-cancer-awareness tag-pink-rose-ball" id="the-post">
			
			<div class="single-post-thumb">
			<img width="527" height="320" src="http://www.theabaconian.com/wp-content/uploads/2016/10/Pink-Rose-Ball-Abaco-2016.jpg" class="attachment-slider size-slider wp-post-image" alt="pink-rose-ball-abaco-2016" srcset="http://www.theabaconian.com/wp-content/uploads/2016/10/Pink-Rose-Ball-Abaco-2016.jpg 527w, http://www.theabaconian.com/wp-content/uploads/2016/10/Pink-Rose-Ball-Abaco-2016-300x182.jpg 300w, http://www.theabaconian.com/wp-content/uploads/2016/10/Pink-Rose-Ball-Abaco-2016-150x91.jpg 150w, http://www.theabaconian.com/wp-content/uploads/2016/10/Pink-Rose-Ball-Abaco-2016-500x304.jpg 500w" sizes="(max-width: 527px) 100vw, 527px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Pink Rose Ball Continues to be the Must-Attend Function of the Year</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.theabaconian.com/author/bradley/" title="">Bradley Albury </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.theabaconian.com/category/lifestyles/arts-entertainment/" rel="category tag">Arts &amp; Entertainment</a>, <a href="http://www.theabaconian.com/category/featured/" rel="category tag">Featured</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.theabaconian.com/2016/10/28/pink-rose-ball-continues-to-be-the-must-attend-function-of-the-year/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>89 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
						
		<p>On October 22, 2016 the fourth annual Pink Rose Ball was held at the Abaco beach Resort beneath the marquee tent. The Ball, and its related activities, raises funds for The Abaco Cancer Society – which in turn assists local cancer patients and their families.</p>
<p>The evening was one of glamour, festivities and fun. Guests were greeted with a cocktail reception and photo booths along the pink carpet. Guests mingled in the time leading up to dinner. It was a full house of four hundred people, so a lot of old and new friends were able to talk and laugh. One could also bid on many items in the silent auction.</p>
<figure id="attachment_11586" style="width: 569px" class="wp-caption alignleft"><img class="wp-image-11586 size-full" src="http://www.theabaconian.com/wp-content/uploads/2016/10/Pink-Rose-Ball-Abaco-2016-2.jpg" alt="A touching moment, as many came to light a candle in memory of loved ones lost to cancer." width="569" height="320" srcset="http://www.theabaconian.com/wp-content/uploads/2016/10/Pink-Rose-Ball-Abaco-2016-2.jpg 569w, http://www.theabaconian.com/wp-content/uploads/2016/10/Pink-Rose-Ball-Abaco-2016-2-300x169.jpg 300w, http://www.theabaconian.com/wp-content/uploads/2016/10/Pink-Rose-Ball-Abaco-2016-2-150x84.jpg 150w, http://www.theabaconian.com/wp-content/uploads/2016/10/Pink-Rose-Ball-Abaco-2016-2-500x281.jpg 500w" sizes="(max-width: 569px) 100vw, 569px" /><figcaption class="wp-caption-text">A touching moment, as many came to light a candle in memory of loved ones lost to cancer.</figcaption></figure>
<p>Of course the Pink Rose Ball, now in its fourth year, has become well known for its main events. The three highlights being the “fashion” show, the lighting of the memorial candles and the live auction.</p>
<p>The fashion show featured several brave men who were whisked backstage to don the most ridiculous, pink getups they could scavenge from boxes of props including: pink mustaches, sequined bras and pink, feather boas. They then had to perform a fashion walk for the audience – all while wearing very intense high heeled women’s shoes. The audience laughed and cheered as the men wobbled across the dance floor, all in good fun and for a good cause.</p>
<p>The lighting of the candles was a more thoughtful activity. Audience members were invited to a table in the center of the room to light candles in memory of loved ones they had lost to cancer.</p>
<p>Finally, the live auction pitted the two sides of the room, and the big spenders, against each. The premier item was up for grabs at this point of the evening – a gorgeous pink quilt handmade by Kim Roberts and Bahama Dawn Studios. The quilt was eventually won by a lucky bidder for the staggering price of $6,000. Money which will help many people in this community.</p>
<p>Guest speakers also entertained the crowd throughout the night and many heartfelt speeches were given about breast cancer and how it has affected so many.</p>
<p>But after dinner and all the ceremonies it was time to dance. The Suppa Time band took the stage and launched into a blistering set that brought many of the four hundred in attendance to the dance floor. The party would not end until after midnight.</p>
<p>The Pink Rose Ball Committee, which includes Melinda Pinder, Ruth Saunders, Theresa Albury, Wynsome Ferguson, Brenda Sawyer, and Laura Albury, had this to say about the evening.</p>
<p>“We are so overwhelmed of the continued support of the community at large for supporting this event.</p>
<p>Reviews are constantly coming in via Facebook and email to express that heartfelt thanks on being a part of something for a greater cause.</p>
<figure id="attachment_11588" style="width: 320px" class="wp-caption alignleft"><img class="size-full wp-image-11588" src="http://www.theabaconian.com/wp-content/uploads/2016/10/Pink-Rose-Ball-Abaco-2016-3.jpg" alt="The crowd-favourite “fashion model”  won over the audience with his performance all while battling through the excruciating pain of seven inch heels." width="320" height="320" srcset="http://www.theabaconian.com/wp-content/uploads/2016/10/Pink-Rose-Ball-Abaco-2016-3.jpg 320w, http://www.theabaconian.com/wp-content/uploads/2016/10/Pink-Rose-Ball-Abaco-2016-3-150x150.jpg 150w, http://www.theabaconian.com/wp-content/uploads/2016/10/Pink-Rose-Ball-Abaco-2016-3-300x300.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /><figcaption class="wp-caption-text">The crowd-favourite “fashion model” won over the audience with his performance all while battling through the excruciating pain of seven inch heels.</figcaption></figure>
<p>“Everyone talked about the decor, the testimonials, the food, the atmosphere, David Wallace and Shelly Austin, door prizes and of course the live auction.</p>
<p>“Our main goal is to help the Abaco Cancer Society achieve their goals in helping cancer patients in Abaco and also donate to a few others that have present needs.</p>
<p>“It is our greatest pleasure to host this event each year and will continue as long as we can &#8211; making a difference in Abaco. Next year promises to be just as successful and look forward to updates on the activities, entertainment and the likes in the future.</p>
<p>“We want to thank everyone who has supported us and the Abaco Cancer Society and encourages everyone to give when they can throughout the year. God&#8217;s Blessing will continue to flow on this event and to others that support the cause.</p>
<p>“Remember to save the date &#8211; 21st October, 2017.”</p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><h3 class='coments-title'>What Do You Think?</h3><p class='commentcount'><fb:comments-count href="http://www.theabaconian.com/2016/10/28/pink-rose-ball-continues-to-be-the-must-attend-function-of-the-year/"></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.theabaconian.com/2016/10/28/pink-rose-ball-continues-to-be-the-must-attend-function-of-the-year/" data-numposts="6" data-width="500" data-colorscheme="dark"></div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://www.theabaconian.com/?p=11505" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.theabaconian.com/?p=11505" data-text="Pink Rose Ball Continues to be the Must-Attend Function of the Year" data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.theabaconian.com/?p=11505"></div></li>
				<li><su:badge layout="2" location="http://www.theabaconian.com/?p=11505"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.theabaconian.com/?p=11505" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.theabaconian.com/?p=11505&amp;media=http://www.theabaconian.com/wp-content/uploads/2016/10/Pink-Rose-Ball-Abaco-2016.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.theabaconian.com/tag/abaco-beach-resort/" rel="tag">abaco beach resort</a> <a href="http://www.theabaconian.com/tag/breast-cancer-awareness/" rel="tag">Breast Cancer Awareness</a> <a href="http://www.theabaconian.com/tag/pink-rose-ball/" rel="tag">pink rose ball</a></p>

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Bradley Albury </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='Bradley Albury' src='http://www.theabaconian.com/wp-content/uploads/2013/07/DSC_0098-90x90.jpg' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						Editor-in-Chief of The Abaconian.		</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="http://theabaconian.com"><i class="fa fa-home"></i></a>
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://www.theabaconian.com/2016/10/28/council-seeks-return-of-landfill/" rel="prev"><span>Previous</span> Council Seeks Return of Landfill</a></div>
			<div class="post-next"><a href="http://www.theabaconian.com/2016/10/28/abaco-school-sports-association-season-starts-with-volleyball-tournament/" rel="next"><span>Next</span> Abaco School Sports Association Season Starts with Volleyball Tournament</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="http://www.theabaconian.com/2016/09/01/forty-five-years-of-charitable-excellence-for-abaco-rotary-club/" rel="bookmark">Forty Five Years of Charitable Excellence for Abaco Rotary Club</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>September 1, 2016</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://www.theabaconian.com/2015/12/11/pink-rose-ball-committee-continues-to-give-back/" rel="bookmark">Pink Rose Ball Committee Continues to Give Back</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>December 11, 2015</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://www.theabaconian.com/2015/11/27/pink-rose-ball-committee-makes-donations/" rel="bookmark">Pink Rose Ball Committee Makes Donations</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 27, 2015</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.theabaconian.com/2016/11/11/nov-15-2016-digital-edition/">
					<img width="310" height="165" src="http://www.theabaconian.com/wp-content/uploads/2016/11/Nov-15-2016-A-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="nov-15-2016-a-1" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.theabaconian.com/2016/11/11/nov-15-2016-digital-edition/" rel="bookmark">Nov 15, 2016 Digital Edition</a></h2>
			<p>	
		Click here to read. What Do You Think? comments</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/10/28/pink-rose-ball-continues-to-be-the-must-attend-function-of-the-year/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.theabaconian.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.theabaconian.com%2F2016%2F10%2F28%2Fpink-rose-ball-continues-to-be-the-must-attend-function-of-the-year%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="text-5" class="widget widget_text"><div class="widget-top"><h4>Our Web Sponsors</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_11573"><img src="http://www.theabaconian.com/wp-content/uploads/2016/10/Computer-Creations-Abaco-300x184.jpg" alt="computer-creations-abaco" width="300" height="184" class="aligncenter size-medium wp-image-11574" /></div><div class="dfad dfad_pos_2 dfad_last" id="_ad_10900"><a href="http://www.theabaconian.com/wp-content/uploads/2016/07/TCresort-pizza-Thursdays-Aug-1-2016.jpg"><img src="http://www.theabaconian.com/wp-content/uploads/2016/07/TCresort-pizza-Thursdays-Aug-1-2016-188x300.jpg" alt="TCresort pizza Thursdays Aug 1, 2016" width="188" height="300" class="aligncenter size-medium wp-image-10901" /></a></div></div></div>
		</div></div><!-- .widget /--><div id="wpadverts-widget-categories-2" class="widget wpadverts-widget-categories"><div class="widget-top"><h4>Classifieds</h4><div class="stripe-line"></div></div>
						<div class="widget-container">        <div class="wpjb adverts-widget adverts-widget-categories">
            <div class="adverts-grid adverts-grid-compact">
                                                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.theabaconian.com/advert-category/boats-and-marine/">Boats and Marine</a>
                                                        (2)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.theabaconian.com/advert-category/heavy-equipment-and-construction/">Heavy Equipment and Construction</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.theabaconian.com/advert-category/home-office-and-apartment-rentals/">Home, Office and Apartment Rentals</a>
                                                        (2)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.theabaconian.com/advert-category/miscellaneous/">Miscellaneous</a>
                                                        (2)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.theabaconian.com/advert-category/property-for-sale/">Property for Sale</a>
                                                        (7)
                                                    </span>
                    </div>
                </div>
                                                <div class="adverts-grid-row">
                    <div class="adverts-col-100">
                        <span class="adverts-widget-grid-link adverts-icon-folder">
                            <a href="http://www.theabaconian.com/advert-category/vehicles-and-parts/">Vehicles and Parts</a>
                                                        (1)
                                                    </span>
                    </div>
                </div>
                                 
            </div>
        </div>
        </div></div><!-- .widget /--><div id="wpbdp_searchwidget-3" class="widget widget_wpbdp_searchwidget"><div class="widget-top"><h4>Search the Business Directory</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form action="http://www.theabaconian.com/business-directory/" method="get"><input type="hidden" name="wpbdp_view" value="search" /><input type="hidden" name="dosrch" value="1" /><input type="text" name="kw" value="" /><p><input type="submit" value="Search" class="submit wpbdp-search-widget-submit" /></p></form></div></div><!-- .widget /--><div id="wpbdp_featuredlistingswidget-2" class="widget widget_wpbdp_featuredlistingswidget"><div class="widget-top"><h4>Featured Listings</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul class="wpbdp-listings-widget-list"><li><a class="listing-title" href="http://www.theabaconian.com/business-directory/7173/damianos">Damianos</a><a href="http://www.theabaconian.com/business-directory/7173/damianos"><img width="150" height="30" src="http://www.theabaconian.com/wp-content/uploads/2016/10/images-150x30.png" class="listing-image" alt="images" srcset="http://www.theabaconian.com/wp-content/uploads/2016/10/images-150x30.png 150w, http://www.theabaconian.com/wp-content/uploads/2016/10/images.png 256w" sizes="(max-width: 150px) 100vw, 150px" /></a></li><li><a class="listing-title" href="http://www.theabaconian.com/business-directory/11444/bahamas-bus-truck">Bahamas Bus &#038; Truck</a><a href="http://www.theabaconian.com/business-directory/11444/bahamas-bus-truck"><img width="150" height="23" src="http://www.theabaconian.com/wp-content/uploads/2016/10/s5_logo-150x23.png" class="listing-image" alt="s5_logo" srcset="http://www.theabaconian.com/wp-content/uploads/2016/10/s5_logo-150x23.png 150w, http://www.theabaconian.com/wp-content/uploads/2016/10/s5_logo-300x46.png 300w, http://www.theabaconian.com/wp-content/uploads/2016/10/s5_logo-500x77.png 500w, http://www.theabaconian.com/wp-content/uploads/2016/10/s5_logo.png 650w" sizes="(max-width: 150px) 100vw, 150px" /></a></li><li><a class="listing-title" href="http://www.theabaconian.com/business-directory/7182/hg-christie">HG Christie</a><a href="http://www.theabaconian.com/business-directory/7182/hg-christie"><img width="150" height="86" src="http://www.theabaconian.com/wp-content/uploads/2016/10/imgres-150x86.png" class="listing-image" alt="imgres" srcset="http://www.theabaconian.com/wp-content/uploads/2016/10/imgres-150x86.png 150w, http://www.theabaconian.com/wp-content/uploads/2016/10/imgres.png 182w" sizes="(max-width: 150px) 100vw, 150px" /></a></li><li><a class="listing-title" href="http://www.theabaconian.com/business-directory/11450/hope-town-inn-marina">Hope Town Inn &#038; Marina</a><a href="http://www.theabaconian.com/business-directory/11450/hope-town-inn-marina"><img width="150" height="50" src="http://www.theabaconian.com/wp-content/uploads/2016/10/fb296f_948f5752a77d4ea997cd3c367329df0a-mv2_d_1800_1200_s_2-150x50.png" class="listing-image" alt="fb296f_948f5752a77d4ea997cd3c367329df0a-mv2_d_1800_1200_s_2" srcset="http://www.theabaconian.com/wp-content/uploads/2016/10/fb296f_948f5752a77d4ea997cd3c367329df0a-mv2_d_1800_1200_s_2-150x50.png 150w, http://www.theabaconian.com/wp-content/uploads/2016/10/fb296f_948f5752a77d4ea997cd3c367329df0a-mv2_d_1800_1200_s_2-300x100.png 300w, http://www.theabaconian.com/wp-content/uploads/2016/10/fb296f_948f5752a77d4ea997cd3c367329df0a-mv2_d_1800_1200_s_2-500x167.png 500w, http://www.theabaconian.com/wp-content/uploads/2016/10/fb296f_948f5752a77d4ea997cd3c367329df0a-mv2_d_1800_1200_s_2.png 566w" sizes="(max-width: 150px) 100vw, 150px" /></a></li><li><a class="listing-title" href="http://www.theabaconian.com/business-directory/11498/abaco-waste-transport">Abaco Waste &#038; Transport</a><a href="http://www.theabaconian.com/business-directory/11498/abaco-waste-transport"><img width="150" height="75" src="http://www.theabaconian.com/wp-content/uploads/2016/10/abaco-waste_4x8_4-1-150x75.jpg" class="listing-image" alt="abaco-waste_4x8_4-1" srcset="http://www.theabaconian.com/wp-content/uploads/2016/10/abaco-waste_4x8_4-1-150x75.jpg 150w, http://www.theabaconian.com/wp-content/uploads/2016/10/abaco-waste_4x8_4-1-300x150.jpg 300w, http://www.theabaconian.com/wp-content/uploads/2016/10/abaco-waste_4x8_4-1-500x250.jpg 500w, http://www.theabaconian.com/wp-content/uploads/2016/10/abaco-waste_4x8_4-1.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></a></li></ul></div></div><!-- .widget /--><div id="ecwd_widget-2" class="widget widget_ecwd_widget"><div class="ecwd_11471 calendar_widget_content calendar_main"><div class="ecwd-widget-mini ecwd_calendar"><div class="ecwd-widget-11471"><div class="calendar-head ecwd_calendar_prev_next"><div class="previous"><a href="?date=2016-10&t=list" rel="noindex, nofollow"><span><</span></a></div><div class="current-month"><a href="?date=2015-11-22&t=list" rel="noindex, nofollow"><</a>&nbsp;2016&nbsp;<a href="?date=2017-11-22&t=list" rel="noindex, nofollow">></a><div>November</div></div><div class="next"><a href="?date=2016-12-15&t=list" rel="noindex, nofollow"><span>></span></a></div></div> <div class="ecwd_calendar_view_dropdown cal_tabs_blue" ><a class="ecwd-dropdown-toggle" data-toggle="ecwd-dropdown">List</a><div class="ecwd-dropdown-menu"><div class="type"><a href="?date=2016-11-22&t=mini" rel="noindex, nofollow">Month</a></div><div class="type"><a href="?date=2016-11-22&t=list" rel="noindex, nofollow">List</a></div><div class="type"><a href="?date=2016-11-21&t=week" rel="noindex, nofollow">Week</a></div><div class="type"><a href="?date=2016-11-22&t=day" rel="noindex, nofollow">Day</a></div></div></div><div class="ecwd_calendar_container list"><ul class="ecwd_list"><li class="ecwd-no-image" itemscope itemtype="http://schema.org/Event"><div class="ecwd-list-date"  itemprop="startDate" content="2016-11-05T00:00">05</div><span class="ecwd_hidden"  itemprop="endDate" content="2016-11-05T00:00"></span><div class="event-main-content"><h3 class="event-title"  itemprop="name"><a href="http://www.theabaconian.com/event/kayak-challenge/2016-11-05/"  itemprop="url" style="color:;">Kayak Challenge</a></h3><span class="hidden" itemprop="url">http://www.theabaconian.com/event/kayak-challenge/</span><div class="ecwd-list-date-cont"><div class="ecwd-time"><span class="metainfo"> All day</span></div><div class="ecwd-date"><span class="metainfo"> 2016-11-05</span></div></div><div class="event-content" itemprop="description"><p>At Little Harbour</p></div></div></li><li class="ecwd-no-image" itemscope itemtype="http://schema.org/Event"><div class="ecwd-list-date"  itemprop="startDate" content="2016-11-05T00:00">05</div><span class="ecwd_hidden"  itemprop="endDate" content="2016-11-05T00:00"></span><div class="event-main-content"><h3 class="event-title"  itemprop="name"><a href="http://www.theabaconian.com/event/north-abaco-sister-sister-breast-cancer-pink-masquerade-ball/2016-11-05/"  itemprop="url" style="color:;">North Abaco Sister Sister Breast Cancer Pink Masquerade Ball</a></h3><span class="hidden" itemprop="url">http://www.theabaconian.com/event/north-abaco-sister-sister-breast-cancer-pink-masquerade-ball/</span><div class="ecwd-list-date-cont"><div class="ecwd-time"><span class="metainfo"> All day</span></div><div class="ecwd-date"><span class="metainfo"> 2016-11-05</span></div></div><div class="event-content" itemprop="description"><p>No additional detail for this event.</p></div></div></li><li class="ecwd-no-image" itemscope itemtype="http://schema.org/Event"><div class="ecwd-list-date"  itemprop="startDate" content="2016-11-12T00:00">12</div><span class="ecwd_hidden"  itemprop="endDate" content="2016-11-12T00:00"></span><div class="event-main-content"><h3 class="event-title"  itemprop="name"><a href="http://www.theabaconian.com/event/voter-registration-man-o-war-district-council-office/2016-11-12/"  itemprop="url" style="color:;">Voter Registration: Man-O-War, District Council Office</a></h3><span class="hidden" itemprop="url">http://www.theabaconian.com/event/voter-registration-man-o-war-district-council-office/</span><div class="ecwd-list-date-cont"><div class="ecwd-time"><span class="metainfo"> All day</span></div><div class="ecwd-date"><span class="metainfo"> 2016-11-12</span></div></div><div class="event-content" itemprop="description"><p>No additional detail for this event.</p></div></div></li><li class="ecwd-no-image" itemscope itemtype="http://schema.org/Event"><div class="ecwd-list-date"  itemprop="startDate" content="2016-11-17T00:00">17</div><span class="ecwd_hidden"  itemprop="endDate" content="2016-11-17T00:00"></span><div class="event-main-content"><h3 class="event-title"  itemprop="name"><a href="http://www.theabaconian.com/event/abaco-science-fair/2016-11-17/"  itemprop="url" style="color:;">Abaco Science Fair</a></h3><span class="hidden" itemprop="url">http://www.theabaconian.com/event/abaco-science-fair/</span><div class="ecwd-list-date-cont"><div class="ecwd-time"><span class="metainfo"> All day</span></div><div class="ecwd-date"><span class="metainfo"> 2016-11-17</span></div></div><div class="event-content" itemprop="description"><p>No additional detail for this event.</p></div></div></li><li class="ecwd-no-image" itemscope itemtype="http://schema.org/Event"><div class="ecwd-list-date"  itemprop="startDate" content="2016-11-19T00:00">19</div><span class="ecwd_hidden"  itemprop="endDate" content="2016-11-19T00:00"></span><div class="event-main-content"><h3 class="event-title"  itemprop="name"><a href="http://www.theabaconian.com/event/voter-registration-elbow-cay-hope-town-community-library/2016-11-19/"  itemprop="url" style="color:;">Voter Registration: Elbow Cay, Hope Town Community Library</a></h3><span class="hidden" itemprop="url">http://www.theabaconian.com/event/voter-registration-elbow-cay-hope-town-community-library/</span><div class="ecwd-list-date-cont"><div class="ecwd-time"><span class="metainfo"> All day</span></div><div class="ecwd-date"><span class="metainfo"> 2016-11-19</span></div></div><div class="event-content" itemprop="description"><p>No additional detail for this event.</p></div></div></li></ul><div class="ecwd-pagination"><span class="cpage-span"><span class="page">1</span></span><span class="cpage-span"><a href="?date=2016-11&t=list&cpage=2" class="cpage" rel="noindex, nofollow">2</a></span><span class="cpage-span"><a href="?date=2016-11&t=list&cpage=2" class="cpage" rel="noindex, nofollow">...</a></span></div></div></div><div class="ecwd-events-day-details"></div><input type="hidden" class="event_search" value="yes"/><input type="hidden" class="ecwd_page_items" value="5"/><div class="ecwd_loader"></div><div class="single_event_popup"></div></div></div><script id="ecwd_script_handler" type="text/javascript">if(typeof ecwd_js_init_call=="object"){ecwd_js_init_call = new ecwd_js_init();}</script></div></div><!-- .widget /--><div id="pages-3" class="widget widget_pages"><div class="widget-top"><h4>Visitor Information</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
			<li class="page_item page-item-173"><a href="http://www.theabaconian.com/contact/">Contact</a></li>
<li class="page_item page-item-1995"><a href="http://www.theabaconian.com/ferry-schedules/">Ferry Schedules</a></li>
<li class="page_item page-item-2002"><a href="http://www.theabaconian.com/airlines-serving-abaco/">Airlines</a></li>
<li class="page_item page-item-2007"><a href="http://www.theabaconian.com/emergency-medical-services/">Emergency Services</a></li>
<li class="page_item page-item-2011"><a href="http://www.theabaconian.com/marinas/">Marinas</a></li>
<li class="page_item page-item-6379"><a href="http://www.theabaconian.com/calendar/">Calendar</a></li>
		</ul>
		</div></div><!-- .widget /--><div id="text-7" class="widget widget_text"><div class="widget-top"><h4>Sign up for our Newsletter!</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="http://theabaconian.us3.list-manage.com/subscribe/post?u=ab59b5c5567550753e3b65199&amp;id=a1add01c6d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <strong>Tell me about Events, Promotions &amp; Giveaways in </strong>
    <ul><li><input type="checkbox" value="1" name="group[7849][1]" id="mce-group[7849]-7849-0"><label for="mce-group[7849]-7849-0">Marsh Harbour &amp; Mainland Abaco</label></li>
<li><input type="checkbox" value="2" name="group[7849][2]" id="mce-group[7849]-7849-1"><label for="mce-group[7849]-7849-1">Hope Town, Man-O-War &amp; Guana</label></li>
<li><input type="checkbox" value="4" name="group[7849][4]" id="mce-group[7849]-7849-2"><label for="mce-group[7849]-7849-2">Green Turtle &amp; Treasure Cay</label></li>
<li><input type="checkbox" value="8" name="group[7849][8]" id="mce-group[7849]-7849-3"><label for="mce-group[7849]-7849-3">Nationally</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_ab59b5c5567550753e3b65199_a1add01c6d" value=""></div>
	<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup--></div>
		</div></div><!-- .widget /--><div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheAbaconian/?ref=bookmarks&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="news-pic-widget-3" class="widget news-pic"><div class="widget-top"><h4>News in Pictures		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">														<div class="post-thumbnail">
					<a class="ttip" title="Tournament Winners to Represent Abaco in Nassau Round Robin" href="http://www.theabaconian.com/2016/10/28/tournament-winners-to-represent-abaco-in-nassau-round-robin/" ><img width="110" height="75" src="http://www.theabaconian.com/wp-content/uploads/2016/10/5-Star-Ag-Turf-Bulldogs-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="The 5 Star Ag Turf Bulldogs." /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="Prime Minister Joins North Abaco for Championship Weekend" href="http://www.theabaconian.com/2016/10/19/prime-minister-joins-north-abaco-for-championship-weekend/" ><img width="110" height="75" src="http://www.theabaconian.com/wp-content/uploads/2016/10/PM-North-Abaco-Sports-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Administrator Whelma Colebrook, organizer of a three-day sporting event, chats with Prime Minister Perry Christie at the conclusion of the opening ceremony in Treasure Cay on September 16. Shown are, left to right, Frank &quot;Pancho&quot; Rahming, who has organized the Primary School Track Meet in Nassau for 33 years; Stephanie Rahming, Family Island Admnistrator in Kemp&#039;s Bay Andros; Prime Minister Christie and Administrator Colebroook." /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail tie_thumb">
					<a class="ttip" title="Ground Breaking Ceremony for Central Abaco Sports Complex" href="http://www.theabaconian.com/2016/09/29/ground-breaking-ceremony-for-central-abaco-sports-complex/" ><img width="110" height="73" src="http://www.theabaconian.com/wp-content/uploads/2016/09/Perry-Christie-Abaco-Sports-Complex.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Prime Minister Perry Christie (center left) and Deputy Prime Minister Philip Davis (center right) examine the sample track at the site of the Central Abaco Sports Complex." srcset="http://www.theabaconian.com/wp-content/uploads/2016/09/Perry-Christie-Abaco-Sports-Complex.jpg 483w, http://www.theabaconian.com/wp-content/uploads/2016/09/Perry-Christie-Abaco-Sports-Complex-300x199.jpg 300w, http://www.theabaconian.com/wp-content/uploads/2016/09/Perry-Christie-Abaco-Sports-Complex-150x99.jpg 150w, http://www.theabaconian.com/wp-content/uploads/2016/09/Perry-Christie-Abaco-Sports-Complex-189x125.jpg 189w, http://www.theabaconian.com/wp-content/uploads/2016/09/Perry-Christie-Abaco-Sports-Complex-101x67.jpg 101w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="Sandy Point Youngsters Enjoy Swimming and Basketball Camps" href="http://www.theabaconian.com/2016/09/29/sandy-point-youngsters-enjoy-swimming-and-basketball-camps/" ><img width="110" height="62" src="http://www.theabaconian.com/wp-content/uploads/2016/09/Sandy-1.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="sandy-1" srcset="http://www.theabaconian.com/wp-content/uploads/2016/09/Sandy-1.jpg 569w, http://www.theabaconian.com/wp-content/uploads/2016/09/Sandy-1-300x169.jpg 300w, http://www.theabaconian.com/wp-content/uploads/2016/09/Sandy-1-150x84.jpg 150w, http://www.theabaconian.com/wp-content/uploads/2016/09/Sandy-1-222x125.jpg 222w, http://www.theabaconian.com/wp-content/uploads/2016/09/Sandy-1-119x67.jpg 119w, http://www.theabaconian.com/wp-content/uploads/2016/09/Sandy-1-500x281.jpg 500w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="Moore’s Island Track Construction Begins" href="http://www.theabaconian.com/2016/09/16/moores-island-track-construction-begins/" ><img width="110" height="55" src="http://www.theabaconian.com/wp-content/uploads/2016/09/Moores-Island-Track.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Minister of Works Philip Brave Davis, along with the Central and South Abaco Minister of Parliament Edison Key, visited Moores Island to inspect progress at the new Moores Island Sporting Complex as well as the Moore&#039;s Island Student Athlete Program Dormitory Building on September 1. Moore’s Island has for a long time been the training ground, under Coach Anthony Williams, for the hotbed of Abaco’s track and field talent." srcset="http://www.theabaconian.com/wp-content/uploads/2016/09/Moores-Island-Track.jpg 600w, http://www.theabaconian.com/wp-content/uploads/2016/09/Moores-Island-Track-300x151.jpg 300w, http://www.theabaconian.com/wp-content/uploads/2016/09/Moores-Island-Track-150x75.jpg 150w, http://www.theabaconian.com/wp-content/uploads/2016/09/Moores-Island-Track-249x125.jpg 249w, http://www.theabaconian.com/wp-content/uploads/2016/09/Moores-Island-Track-134x67.jpg 134w, http://www.theabaconian.com/wp-content/uploads/2016/09/Moores-Island-Track-500x251.jpg 500w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
											<div class="post-thumbnail">
					<a class="ttip" title="Myron Rolle Play 4 Progress Teaches Life Lessons" href="http://www.theabaconian.com/2016/09/16/myron-rolle-play-4-progress-teaches-life-lessons/" ><img width="110" height="41" src="http://www.theabaconian.com/wp-content/uploads/2016/09/Myron-Rolle-Play-4-Progress-Abaco.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="myron-rolle-play-4-progress-abaco" srcset="http://www.theabaconian.com/wp-content/uploads/2016/09/Myron-Rolle-Play-4-Progress-Abaco.jpg 600w, http://www.theabaconian.com/wp-content/uploads/2016/09/Myron-Rolle-Play-4-Progress-Abaco-300x111.jpg 300w, http://www.theabaconian.com/wp-content/uploads/2016/09/Myron-Rolle-Play-4-Progress-Abaco-150x56.jpg 150w, http://www.theabaconian.com/wp-content/uploads/2016/09/Myron-Rolle-Play-4-Progress-Abaco-291x108.jpg 291w, http://www.theabaconian.com/wp-content/uploads/2016/09/Myron-Rolle-Play-4-Progress-Abaco-181x67.jpg 181w, http://www.theabaconian.com/wp-content/uploads/2016/09/Myron-Rolle-Play-4-Progress-Abaco-500x185.jpg 500w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
																											<div class="clear"></div>
	</div></div><!-- .widget /--><div id="text-8" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_11428"><img src="http://www.theabaconian.com/wp-content/uploads/2016/10/TC-Long-Term-188x300.jpg" alt="tc-long-term" width="188" height="300" class="aligncenter size-medium wp-image-11429" /></div><div class="dfad dfad_pos_2 dfad_last" id="_ad_10686"><a href="http://www.theabaconian.com/wp-content/uploads/2016/07/MOKE.jpg"><img src="http://www.theabaconian.com/wp-content/uploads/2016/07/MOKE-188x300.jpg" alt="MOKE" width="188" height="300" class="aligncenter size-medium wp-image-10690" /></a></div></div></div>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-1c">

			<div id="footer-first" class="footer-widgets-box">
					</div>
	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theabaconian.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright The Abaconian 2016, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=834737233226644&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="reading-position-indicator"></div><link rel='stylesheet' id='adverts-frontend-css'  href='http://www.theabaconian.com/wp-content/plugins/wpadverts/assets/css/adverts-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-icons-css'  href='http://www.theabaconian.com/wp-content/plugins/wpadverts/assets/css/adverts-glyphs.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-calendar-main-css'  href='http://www.theabaconian.com/wp-content/plugins/event-calendar-wd/includes/../css/calendar_grey.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"http:\/\/www.theabaconian.com\/wp-admin\/admin-ajax.php","ajaxnonce":"adf3779f4c","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"http:\/\/www.theabaconian.com\/wp-content\/plugins\/event-calendar-wd","gmap_key":""};
var ecwd = {"ajaxurl":"http:\/\/www.theabaconian.com\/wp-admin\/admin-ajax.php","ajaxnonce":"adf3779f4c","loadingText":"Loading...","plugin_url":"http:\/\/www.theabaconian.com\/wp-content\/plugins\/event-calendar-wd","gmap_key":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/plugins/event-calendar-wd/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/themes/sahifa/js/validation.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.theabaconian.com/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.theabaconian.com @ 2016-11-22 15:26:20 by W3 Total Cache -->